Le Forum Audiovintage est fermé définitivement.
Il reste accessible en lecture seule. Certaines sections ne sont accessibles qu'a ceux qui sont enregistrés sur le forum. Aucun nouvel accès n'est possible.

L'adresse mail de l'équipe du forum n'est plus relevée. D'autre part, je ne réponds plus par mail au demandes faites concernant ce forum.

Naturellement, l'entreprise de dépannage hifi Audiovintage (http://www.audiovintage.fr) est toujours active !


Thierry.

Scott A 407

"Solid State" uniquement
Avatar du membre
dd83
Membre no life
Messages : 3011
Enregistré le : mar. 15 déc. 2009 11:57
Localisation : 83

Scott A 407

Messagepar dd83 » lun. 18 juin 2012 21:11

:salut: Ce bel ampli n'étant pas présenté dans notre musée.....
Dommage pour la sérigraphie,il restera tel quel...... :spamafote:
Image
Image
Donné pour 2x15w,il parait offrir bien plus,transfo de bonne taille blindé,ampli dynamique,bonne réserve de puissance,complet très agréable à utiliser.
Je n'ai refait que l'alim,quelques capas et drivers sur la carte puissance,il était en panne......
De 3300µf je suis passé à 4700 en Aéorovox siouplait!
Image
Image
Image
Avec son "ancêtre" le 235S.........
Donné pour la même puissance,le 407 est de conception plus moderne,alim symétrique,plus rigoureux,une autre génération........
Bon fait pas aussi vintage.... :cpasmoi!:
Image

Avatar du membre
phil du 95
Modérateur
Messages : 15633
Enregistré le : dim. 20 déc. 2009 18:33
Localisation : Nord est du Val d'Oise,proche de l'Oise et de la Corrèze parfois !

Re: Scott 407

Messagepar phil du 95 » lun. 18 juin 2012 21:14

Encore un de sauvé et remis dans les clous !!

Avatar du membre
dd83
Membre no life
Messages : 3011
Enregistré le : mar. 15 déc. 2009 11:57
Localisation : 83

Re: Scott 407

Messagepar dd83 » lun. 18 juin 2012 21:17

Heuh,j'ai toujours pas monté les joues en vrai bois d'arbre sur le 235....... :oops:

Avatar du membre
phil du 95
Modérateur
Messages : 15633
Enregistré le : dim. 20 déc. 2009 18:33
Localisation : Nord est du Val d'Oise,proche de l'Oise et de la Corrèze parfois !

Re: Scott 407

Messagepar phil du 95 » lun. 18 juin 2012 21:29

Tu as le temps !!!demain , il fera jour ;)
Prépare la tronçonneuse !

Avatar du membre
Clavette
Membre V.I.P
Messages : 6691
Enregistré le : jeu. 31 déc. 2009 02:53
Localisation : Mr Clean Condo
Contact :

Re: Scott 407

Messagepar Clavette » lun. 18 juin 2012 23:57

Moi ce que je préfère c'est le gros scindex pour les HP :mrgreen:
Cedric

Avatar du membre
dd83
Membre no life
Messages : 3011
Enregistré le : mar. 15 déc. 2009 11:57
Localisation : 83

Re: Scott 407

Messagepar dd83 » mar. 19 juin 2012 10:35

Mieux vaut du 16A (en 3 conducteurs !!)pour un ampli test ........on n'est jamais assez prudent. :ange:
Ces mêmes esprits chagrins et moqueurs auraient mieux fait de remarquer les 2 RCA supplémentaires ...et se poser la question sur leur rôle :langue:

Avatar du membre
dylanjumpman
Modérateur
Messages : 2709
Enregistré le : sam. 1 janv. 2011 23:22
Localisation : 7-8 easy

Re: Scott 407

Messagepar dylanjumpman » mar. 19 juin 2012 10:39

ah oui en effet je n'avais même pas remarqué... C'est une sortie préampli ou une entrée ampli ?
Comment c'est loin...

Avatar du membre
dd83
Membre no life
Messages : 3011
Enregistré le : mar. 15 déc. 2009 11:57
Localisation : 83

Re: Scott 407

Messagepar dd83 » mar. 19 juin 2012 11:00

:cool: Dylan.Sortie Pré-amp,prise juste à l'entrée de la carte puissance.
C'est parfois utile..... ;)

Avatar du membre
pionroi
Modérateur
Messages : 5931
Enregistré le : dim. 3 avr. 2011 18:05
Localisation : 33

Re: Scott 407

Messagepar pionroi » mar. 19 juin 2012 12:56

bravo pour le" réscapage" :yes!:
écoutons sans œillères.

Georges

Avatar du membre
sunplop
Membre confirmé
Messages : 46
Enregistré le : sam. 25 févr. 2017 23:21
Localisation : IDF

Scott A407

Messagepar sunplop » lun. 3 avr. 2017 22:24

Bonjour à tous,

Comme promis dans ma présentation (https://www.audiovintage.fr/leforum/viewtopic.php?f=4&t=58422) et la petite histoire qui va avec, voici l'objet qui ma poussé à devenir membre de ce forum que je lisais depuis très longtemps.

La plupart de la musique que j'écoutais vers mes 10 ans sortait d'un Scott.
C'est donc en regardant les annonces sur le CoinCoin que je suis tombé sur ce A407 à 35€ pas loin de chez moi (25Km), je me suis dis à ce prix là il ne doit plus être dispo !

Et bien si, donc je suis parti le chercher, rencontre sympa, bref essai avec mon Ipod et des câbles que j'avais pris avec moi sur des HP de fortune, droite/gauche fonctionnent, pas de voyant en façade, ça craque et claque un peut sur les potards et les inters... Bref il fini dans mon coffre de voiture.

Arrivé à la maison, démontage du capot, je découvre que tout est d'origine à l’intérieur très légèrement poussiéreux, passage d'un petit coup d'aspirateur délicat avec une brosse longue et douce.
Cet ampli n'a vraiment pas du servir beaucoup tant l'intérieur est nickel, ça donne ça:
Image

Du KF un peu partout, et les potards ne sont plus bruyants , les inters reprennent un son normal, que du bon.
Inspection visuelle (photos agrandies avec le smartphone) des chimiques et résistances, pas de coulures, pas d'odeur particulière après 30 minutes sous tension sans puissance, tout est OK.
Ajout d'une LED et de sa résistance en remplacement de la luciole 8V d'origine HS, modification du câblage de la prises femelle 220V arrière pour qu'elle soit "switched" et donc asservie à l'interrupteur marche/arrêt pour y connecter un adaptateur secteur double USB pour alimenter l'IPOD ou l’adaptateur Bluetooth et la ChomeCast audio, (ce sera détaillé dans un autre post plus tard c'est ici =>https://www.audiovintage.fr/leforum/viewtopic.php?f=88&t=58579).

Tests sur mes enceintes suicide (M-Audio DX4 remisent en mode passif) ça marche très bien...
Gros nettoyage de la façade, des côtés, bref partout où on peut accéder après démontage, il est quand même très propre !

Après quelques jours de tests et d'écoute sur les M-Audio (ce qui explique le Loudness activé), je remise mon excellent petit ampli Tangent AMP-30 (Pas très vintage celui-là) de mes Yamaha et branche donc le Scott sur ces enceintes Yamaha PianoCraft NX-E100 (achetées 30€ !):
Le tangent (fabricant Danois) qui est très lourd:
Image


J'y joint ma platine CD/DVD Sony qui trainait dans un placard et c'est repartit pour de la musique de qualité comme à la bonne époque (je n'utilisais le Tangent qu'en Bluetooth)...
Image


Voici les Yamaha:
Image
Le filtre des Yamaha (c'est déjà pas mal pour des petites enceintes):
Image
De la récup pour surélever légèrement l'avant (des cornières de protection de meubles):
Image


Maintenant associées au Scott, elle se débrouillaient déjà superbement avec le Tangent, mais là c'est encore plus flagrant, c'est clair et défini, les basses sont rondes, le sont envahi la pièce, mediums et aigus bien à leurs place... Un vrai régal pour mes cages à miel ! Que du bonheur.

Comme je le disais dans ma présentation, un petit tuner de la même marque l’accompagnerait parfaitement... :yes!:

Voila...
Si vous avez des réactions... ;)
A bientôt.
Modifié en dernier par sunplop le ven. 7 avr. 2017 18:38, modifié 2 fois.


Retourner vers « Amplificateurs »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité