Le forum Audiovintage est privé.
En tant qu'invité, vous avez accès à certaines rubriques uniquement, l'ajout de nouveaux membres n'est pas possible pour le moment.

Toshiba ST-500

Pour les quelques stations radio de qualité
Répondre
quoler
Membre honoraire
Messages : 406
Enregistré le : ven. 20 févr. 2015 06:25

Re: Toshiba ST-500

Message par quoler »

Oui ce sont les ampoules de la facade avant.
Je chercherais le fusible caché à l'occasion, dès que je trouverais 10 minutes pour redémonter.
Avatar du membre
pvphil
Membre no life
Messages : 2040
Enregistré le : jeu. 10 avr. 2014 12:19
Localisation : 83 Var coté mer

Re: Toshiba ST-500

Message par pvphil »

Bonsoir Loïc, :hello:

Et quoiquiya dans cette gaine noire ? un fusible justement ou pas ??? :dingue:
Toshiba_ST500_1.jpg
Toshiba_ST500_1.jpg (144.05 Kio) Vu 7162 fois
:cow:
Modifié en dernier par pvphil le mar. 1 nov. 2016 13:12, modifié 2 fois.
Philippe ....88 notes et Jazz , Bossa , Nougaro, Compas...
Avatar du membre
Oscar25
Membre honoraire
Messages : 320
Enregistré le : mar. 4 oct. 2016 16:01

Re: Toshiba ST-500

Message par Oscar25 »

Tes ampoules ressemblent drôlement à des fusibles vu d'ici. Je suis comme phil du 95 je m'etonne qu'il n'y ait pas de fusibles.
quoler
Membre honoraire
Messages : 406
Enregistré le : ven. 20 févr. 2015 06:25

Re: Toshiba ST-500

Message par quoler »

20161028_095800.jpg
20161028_095800.jpg (223.98 Kio) Vu 8320 fois
J'ai trouvé un fusible sous la petite gaine noire en haut à droite. Testé, mais fonctionnel.
Merci philippe pour l'idée. :yes!: Sous ta proposition c'est une sorte de relais.
Je l'ai aussi passé en 240 volts.
ça ne réagit pas plus.

Pas grave :pleure1:
Avatar du membre
phil du 95
Membre extraterrestre
Messages : 15173
Enregistré le : dim. 20 déc. 2009 18:33
Localisation : Nord est du Val d'Oise,proche de l'Oise et de la Corrèze parfois !

Re: Toshiba ST-500

Message par phil du 95 »

Comme te l'a dit Thierry , as tu vérifié le transfo d'alimentation ?
quoler
Membre honoraire
Messages : 406
Enregistré le : ven. 20 févr. 2015 06:25

Re: Toshiba ST-500

Message par quoler »

Non, mais comme je l'ai dit plus haut, tout s'allume.
Le transfo d'alimentation à une incidence sur la réception ?
Avatar du membre
phil du 95
Membre extraterrestre
Messages : 15173
Enregistré le : dim. 20 déc. 2009 18:33
Localisation : Nord est du Val d'Oise,proche de l'Oise et de la Corrèze parfois !

Re: Toshiba ST-500

Message par phil du 95 »

Non , mais une des sorties est peut être HS..
Ce qui fait que ton circuit de réception n'est pas alimenté, d'où aucun "bruit".
Avatar du membre
KOKOMO
Membre confirmé
Messages : 31
Enregistré le : mar. 28 févr. 2012 17:53
Localisation : Poleymieux au Mont d'Or

Re: Toshiba ST-500

Message par KOKOMO »

Bonjour
Le ST-500 comporte deux aiguilles de niveau, une pour la force du signal RF "SIGNAL" l'autre pour la qualité du signal "TuNING"
Aucune des deux aiguilles ne bouge sur le mien même quand j'ai une très bonne réception d'une station ...
J'ai testé les deux afficheurs avec un voltmètre en position diode et ils bougent bien ...
Auriez vous une idée de la panne ?
Répondre
  • Sujets similaires
    Réponses
    Vues
    Dernier message