Technics SE-C01 / SU-C01 / STC01 / SH-C01 / M02

Regroupant les chaines proposées à l'époque par les constructeurs
Répondre
Math316
Membre confirmé
Messages : 44
Enregistré le : jeu. 6 nov. 2014 09:42

Technics SE-C01 / SU-C01 / STC01 / SH-C01 / M02

Message par Math316 » mer. 12 nov. 2014 20:54

Bonjour,

Je vous présente ma trouvaille de la semaine (je crois de l'année en ce qui me concerne). Un ensemble Technics SE-C01 + SU-C01 + STC01 + SH-C01 + M02. Produite entre 78 et 81 (avec le code de production, on peut connaitre la date de fabrication ?) c'est le premier mini système de Technics. D'après ce que j'ai pu trouver, ça semble de très bonne qualité. Entre autres : http://www.thevintageknob.org/technics-C01.html . J'ai été chercher ça ce matin ... première impresssion : c'est louuuuurd ! Je ne m'attendais pas à ça pour une mini ... Ensuite visuellement, c'est bien réalisé, les boutons tournent "rond", tout à l'air solide, les connecteurs plaqués or, ... On charge dans la voiture !

Image

Présentation des entrailles, on n'a pas fait les choses à moitié ..

Image
Image
Image
Image
Image
Image

Quelques autres photos :

Image
Image
Image
Image
Image
Image
Image

Et puis après une demi-heure d'écoute .... c'est le drâme ... il manque les aigus à droite ... on inverse les câbles ... toujours la même enceinte ... après ouverture le tweeter à bande à surchauffé, la carte flexible à fondu ... Après quelques recherches sur le net, c'est mort ... pas de tweeter identique en vente et les seules Kenwood LS-SE9 que j'ai vu sur Ebay sont à 200€ ... Séance d'écoute écourtée ... :pleure2: :pleure2: je les aimais vraiment beaucoup ! la faute à ampli ? J'espère bien me retrouver une bonne paire d'enceintes rapidement ou réparer et remettre ça ... désolé ça a tourné court mais ce que j'entendais au début m'a beaucoup plu, je trouvais ça bien plus précis et plus transparent que ce que j'ai déjà ...
Modifié en dernier par Unic le ven. 30 oct. 2015 10:41, modifié 1 fois.
Raison : Changement de titre (original : Technics Concise Component Series C01) & indexation

Avatar du membre
Spide
Membre éminent
Messages : 1628
Enregistré le : sam. 9 avr. 2011 20:49
Localisation : Au Nord de l'Est

Re: Technics Concise Component Series C01

Message par Spide » mer. 12 nov. 2014 20:59

C'est triste :cry: , toujours utiliser des enceintes suicides pour les premiers tests :mur:
Frédéric : 2 x 27 Watts (RMS)

Math316
Membre confirmé
Messages : 44
Enregistré le : jeu. 6 nov. 2014 09:42

Re: Technics Concise Component Series C01

Message par Math316 » mer. 12 nov. 2014 21:43

C'est que j'ai fait, 15 minutes d'enceintes suicide c'était pas assez ?

Avatar du membre
Spide
Membre éminent
Messages : 1628
Enregistré le : sam. 9 avr. 2011 20:49
Localisation : Au Nord de l'Est

Re: Technics Concise Component Series C01

Message par Spide » mer. 12 nov. 2014 22:00

Et bien non, 15 + 30 = 45 ;)
Frédéric : 2 x 27 Watts (RMS)

Math316
Membre confirmé
Messages : 44
Enregistré le : jeu. 6 nov. 2014 09:42

Re: Technics Concise Component Series C01

Message par Math316 » mer. 12 nov. 2014 23:02

Et tu aurais laissé les suicides combien de temps ? Les suicides sont avec des tweeters à dôme auraient ils claqués aussi ? ... enfin soit, ce qui est fait est fait lol mais je ne sais pas si c'est l'ampli ou l'enceinte qui a causé le problème. Je réessaierai plus tard avec des enceintes trouvées dans le fin fond d'une poubelle et sur lesquelles il est écrit Fony ou Panasanic ...
Ça me fait râler mais ça me permet aussi de me mettre à la recherche d'une paire d'enceintes qui aille bien avec cette chaîne genre Technics SB-F3 !

Avatar du membre
Spide
Membre éminent
Messages : 1628
Enregistré le : sam. 9 avr. 2011 20:49
Localisation : Au Nord de l'Est

Re: Technics Concise Component Series C01

Message par Spide » mer. 12 nov. 2014 23:04

Bah ça arrive à tout le monde, sinon la rubrique "Votre plus grosse boulette" serait vide ;)
Frédéric : 2 x 27 Watts (RMS)

Math316
Membre confirmé
Messages : 44
Enregistré le : jeu. 6 nov. 2014 09:42

Re: Technics Concise Component Series C01

Message par Math316 » mer. 12 nov. 2014 23:10

Désolé d'insister mais tu aurais fait comment toi ? C'est pas ma plus grosse lol

Avatar du membre
Spide
Membre éminent
Messages : 1628
Enregistré le : sam. 9 avr. 2011 20:49
Localisation : Au Nord de l'Est

Re: Technics Concise Component Series C01

Message par Spide » mer. 12 nov. 2014 23:38

J'aurais regardé à l'intérieur pour éventuellement détecter ou humer quelque chose d'anormal (je ne suis pas spécialiste) et j'aurais laissé tourner quelques heures avec enceintes banzaï ...
Frédéric : 2 x 27 Watts (RMS)

Math316
Membre confirmé
Messages : 44
Enregistré le : jeu. 6 nov. 2014 09:42

Re: Technics Concise Component Series C01

Message par Math316 » jeu. 13 nov. 2014 00:14

Il y a juste l'étape "quelques" heures que j'ai sauté ! :lol:

Avatar du membre
pasteque
Super membre
Messages : 680
Enregistré le : lun. 25 juil. 2011 02:40
Localisation : Montréal, Québec

Re: Technics Concise Component Series C01

Message par pasteque » jeu. 13 nov. 2014 04:38

Belles photos!
Merci pour cette présentation :yes!:
Ça m'est aussi arrivé d'éclater un HP avec le Marantz 1250 que j'ai présenté sur le Forum... (le problème était sur une carte d'amplification)
J'utilise maintenant des petites enceintes Minimus pendant une bonne semaine avant de raccorder à autre chose...
- - - - - - - - - - - - - - - - - - - - -
Le temps est une fiction

Répondre