Audiotec G150

Regroupant les chaines proposées à l'époque par les constructeurs
Gatsby

Re: Audiotec G150

Message par Gatsby »

Bonjour !

Les pieds que j'avais sur mes enceintes n'ont rien à voir avec ceux que je découvre sur les photos : le caisson de basse reposait au sol par l'intermédiaire d'un profil en acier peint en noir d'une section je dirais, de mémoire, d'une dizaine de cm de côté sur lequel était soudées aux extrémités deux plaques d'acier peintes en noir ; une petite vissée sous le caisson, une plus large reposant sur le sol par l'intermédiaire des extrémités avant et arrière cintrées à 90 degrés pour diminuer la surface de contact au sol. Il me semble même qu'il y avait du profil plastique de papeterie pour protéger les parquets de ces arêtes coupantes. Les médium et les aigus étaient solidarisés par deux petits tubes et reposaient sur le caisson de basse au moyen d'un piétement identique à celui des caissons, mais en plus petit.
L'ensemble était assez instable.

Gatsby

Une image

Message par Gatsby »

A gauche

/home/gatsby/Bureau/Enceinte.jpg

Gatsby

Re: Audiotec G150

Message par Gatsby »

Désolé :oops:

Image

membre banni

Re: Audiotec G150

Message par membre banni »

Oui, il s'agit de la version "piétement plateforme" qui était disponible moyennant finance :
Enceinte%20H100%20et%20Charlin%20120.jpg
Enceinte%20H100%20et%20Charlin%20120.jpg (38.43 Kio) Vu 2458 fois
Voici une photo d'un autre membre.

Je précise que la version présentée par morton est la toute première G150 car équipée du médium AUDAX. Les fréquences de coupures sont différentes, le filtre actif l'est aussi :
FA2 .jpg
FA2 .jpg (69.7 Kio) Vu 2458 fois
P1050059.jpg
P1050059.jpg (61.7 Kio) Vu 2458 fois

Gatsby

Re: Audiotec G150

Message par Gatsby »

Merci pour les photos. C'est exactement le modèle que j'avais, avec hp Audax itou. Comme dit précédemment, l'ensemble est assez instable......

Gatsby

Re: Audiotec G150

Message par Gatsby »

Enfin, il me semble pour les HP. Du coup j'ai ouvert le mien et ai un montage un peu différent.

Image

membre banni

Re: Audiotec G150

Message par membre banni »

C'était la dernière version, la G150-II je l'ai référencé dans mon catalogue de 1980. Le préampli doit être un PR-1000 logiquement avec op-amp tout comme dans le FA-2.

morton

Re: Audiotec G150

Message par morton »

Bonjour,

Je constate qu'effectivement il est difficile de trouver le bon placement (de l'auditeur) pour obtenir une image stéréo cohérente. Assis au centre et à 4m des enceintes, on a le sentiment d'avoir une dominante de la voie gauche alors que debout le positionnement de l'orchestre est rééquilibré et donc nettement meilleur.
Serais-je condamné à écouter cette chaine debout ou jucher sur un tabouret de bar??? :gne: :gne: :gne:

membre banni

Re: Audiotec G150

Message par membre banni »

:mdr2:

Je pense que ça vient de l'ampli qui n'est pas réglé, il faudrait mesurer et régler le bias…

Avatar du membre
michel29
Membre éminent
Messages : 1754
Enregistré le : mar. 3 août 2010 18:47

Re: Audiotec G150

Message par michel29 »

pour Morton
les condos chimiques de ton ampli sont tous d'origine ?

peut etre faut-il les changer pour éliminer ce défaut et aussi le claquement dans le médium à la mise sous tension

Poussipousse a changé tous les chimiques des 6 amplis du systeme

Répondre
  • Sujets similaires
    Réponses
    Vues
    Dernier message