Bidouille d'une épave de Sony TA-F60.

Fabrication maison, à base de jus de passion.
Répondre
Avatar du membre
20tajk7
Membre éminent
Messages : 1652
Enregistré le : mar. 22 févr. 2011 22:50
Localisation : Drôme (26)
Contact :

Re: Bidouille d'une épave de Sony TA-F60.

Message par 20tajk7 » mar. 5 nov. 2013 02:25

:hello: Restauration de la carte de correction de tonalité:
TAF60TONE1.jpg
TAF60TONE1.jpg (130.68 Kio) Vu 1614 fois
Les composants nécessaires ont été assez difficiles à rassembler car il y a des résistances de la série E24 (les noires) et des condos aux valeurs assez peu courantes (6,8pF; 820pF; 12nF; 18nF; 0,12µF), du coup j'ai mis les valeurs les plus proches.
TAF60TONE2.jpg
TAF60TONE2.jpg (113 Kio) Vu 1614 fois
De gauche à droite: les potards crantés de réglage des graves et aigus, le potard de balance, l'emplacement pour les fils du potard de volume et l'inter loudness
TAF60TONE3.jpg
TAF60TONE3.jpg (120.57 Kio) Vu 1614 fois
Malheureusement le circuit déconne car au lieu d'amplifier il oscille à plusieurs fréquences (c'est très joli à l'oscilloscope, si j'avais voulu le faire exprès je n'aurai pas réussi :-P ).

je pense que le problème est du soit au câblage des HA1457 (selon les indications du datasheet il doit y avoir des condensateurs à différents endroits servant à empêcher les oscillations parasites), soit aux HA1457 qui sont HS, soit à l'inductance des résistances E24 car elles sont à couche métallique.
Magnétos: Sony ES, Nakamichi, Alpage, Toshiba, Teac, Denon, Aiwa, Yamaha, Technics...
K7: TDK, Sony, Maxell, Quantegy, Fuji, BASF...

Avatar du membre
patchou81
Super membre
Messages : 947
Enregistré le : ven. 29 mars 2013 20:54
Localisation : Tarn

Re: Bidouille d'une épave de Sony TA-F60.

Message par patchou81 » mar. 5 nov. 2013 07:35

:hello: Je suis admiratif de ce travail!!! :jap: tous simplement passionant :yes!:
Jean-marc.
"Celui qui passe à côté de la plus belle histoire de sa vie n'aura que l’âge de ses regrets et tous les soupirs du monde ne sauraient bercer sont âme..." (Yasmina Khadra).

Avatar du membre
Wagtbtoobz
Membre éminent
Messages : 1415
Enregistré le : ven. 18 oct. 2013 10:49
Localisation : complètement à l'ouest

Re: Bidouille d'une épave de Sony TA-F60.

Message par Wagtbtoobz » mar. 5 nov. 2013 09:08

20tajk7 a écrit ::
Malheureusement le circuit déconne car au lieu d'amplifier il oscille à plusieurs fréquences (c'est très joli à l'oscilloscope, si j'avais voulu le faire exprès je n'aurai pas réussi :-P ).

je pense que le problème est du soit au câblage des HA1457 (selon les indications du datasheet il doit y avoir des condensateurs à différents endroits servant à empêcher les oscillations parasites), soit aux HA1457 qui sont HS, soit à l'inductance des résistances E24 car elles sont à couche métallique.


Attention, en effet , on ne peut pas remplacer n'importe quelle résistance par n'importe quelle autre ... surtout dans une boucle de CR ... ;)
La question essentielle n'est pas tant de savoir qui a tort ou qui a raison, que de comprendre ce qui est vrai et ce qui ne l'est pas ...
La technique ne pense pas. (Martin Heidegger)
Un bel avion est un avion qui vole bien. (Marcel Dassault)

Avatar du membre
crashgarrett
Membre éminent
Messages : 1163
Enregistré le : jeu. 21 févr. 2013 18:03
Localisation : Loire-Atlantique

Re: Bidouille d'une épave de Sony TA-F60.

Message par crashgarrett » mar. 5 nov. 2013 14:26

20tajk7 a écrit ::hello: Restauration de la carte de correction de tonalité:

De gauche à droite: les potards crantés de réglage des graves et aigus, le potard de balance, l'emplacement pour les fils du potard de volume et l'inter loudness .
Moi j'aurais mis l'inverse , mais cela dépends peut être dans quel sens on se place par rapport a l'image .....en tout cas chapeau bas :prosterne:
ou alors je n'ai pas regardé la bonne photo ..... :tinostar:
Salon : Dual CS701 , Marantz model 2226BL , Vincent CD-S6 , Nakamichi 700ZXE+NR100 , Cabasse Kali IV
Bureau : Sony CDP-770 , Aiwa XT-005 , Nakamichi BX300+DBX224, Nakamichi ZX7+HCII , Nad 3155 , Bose 301

Band'O'Fil Member's

Avatar du membre
20tajk7
Membre éminent
Messages : 1652
Enregistré le : mar. 22 févr. 2011 22:50
Localisation : Drôme (26)
Contact :

Re: Bidouille d'une épave de Sony TA-F60.

Message par 20tajk7 » mer. 6 nov. 2013 15:22

Bon, ça n'oscille plus, j'avais oublié de souder une masse :boulet1:

ça m'a permis de découvrir une autre panne au niveau du potard de volume car sur une voie l'atténuation passe d'un coup de l'infini à 0dB, c'est peut être ça qui à tué la partie puissance à l'époque, à moins que je soit trompé en le câblant.

En branchant le générateur de fonctions directement sur le curseur du potard de volume il y a bien du signal en sortie, sans distorsion ni oscillations (juste un peu de 50Hz mais ça c'est à cause de mes câbles à pince croco pas chers), les réglages de graves et aigus fonctionnent.

@Crashgarrett: Le texte correspond à la 2ème photo.
Magnétos: Sony ES, Nakamichi, Alpage, Toshiba, Teac, Denon, Aiwa, Yamaha, Technics...
K7: TDK, Sony, Maxell, Quantegy, Fuji, BASF...

Avatar du membre
20tajk7
Membre éminent
Messages : 1652
Enregistré le : mar. 22 févr. 2011 22:50
Localisation : Drôme (26)
Contact :

Re: Bidouille d'une épave de Sony TA-F60.

Message par 20tajk7 » jeu. 7 nov. 2013 15:22

:hello: Je viens d'autopsier le potard, il est bien mort :evil:
C'est un ALPS de 100K Ohms logarithmique avec prise loudness et axe lisse, j'ai peut être trouvé un remplaçant sur une épave d'Hitachi HA-37 (STK grillé) mais il fait 200K Ohms et à un axe cannelé (par chance il s'adapte au bouton mais pas sur que ce soit bon électriquement).
Magnétos: Sony ES, Nakamichi, Alpage, Toshiba, Teac, Denon, Aiwa, Yamaha, Technics...
K7: TDK, Sony, Maxell, Quantegy, Fuji, BASF...

Avatar du membre
20tajk7
Membre éminent
Messages : 1652
Enregistré le : mar. 22 févr. 2011 22:50
Localisation : Drôme (26)
Contact :

Re: Bidouille d'une épave de Sony TA-F60.

Message par 20tajk7 » dim. 8 janv. 2017 18:38

Gros déterrage car je viens de trouver un TA-F60 en meilleur état ! :mossieurpropre:
TAF60a.JPG
TAF60a.JPG (85.7 Kio) Vu 1259 fois
Enfin c'est vite dit car un chapacan est passé par là !
TAF60chapacan.JPG
TAF60chapacan.JPG (127.3 Kio) Vu 1259 fois
Et oui c'est plus facile de faire un pont plutôt que de chercher pourquoi la voie de gauche crachouille à froid :autralia:

Heureusement l'alim à découpage n'a pas été trafiquée, par contre les CX171 risquent de déconner vu l'état de leurs résistances d'alimentation.
Magnétos: Sony ES, Nakamichi, Alpage, Toshiba, Teac, Denon, Aiwa, Yamaha, Technics...
K7: TDK, Sony, Maxell, Quantegy, Fuji, BASF...

Avatar du membre
20tajk7
Membre éminent
Messages : 1652
Enregistré le : mar. 22 févr. 2011 22:50
Localisation : Drôme (26)
Contact :

Re: Bidouille d'une épave de Sony TA-F60.

Message par 20tajk7 » dim. 26 août 2018 22:33

Re-déterrage après avoir trouvé un troisième TA-F60 encore moins déglingué que les deux autres ! :tinostar:
Il à été mieux réparé que le précédent, transistors de puissance remplacés dans les règles de l'art, mais la résistance de "soft start" à été remplacé par de 150Ohms vitrifiées en parallèle, c'est moche mais ça fonctionne.
Le vumètre était bien déréglé aussi, trop "généreux" et décalage gauche/droite.
taf6023.JPG
taf6023.JPG (118.63 Kio) Vu 546 fois
Et le deuxième fonctionne aussi ! j'y ai remplacé tout un tas de condos chimiques, les diodes MV12N par des "1N8296" (deux 1N4148 en série), quelques résistances et une paire de transistors de puissance (jonction base/émetteur coupée sur le PNP).

Pour le N°1 la partie amplification sera sûrement un montage maison de puissance équivalente vu l'impossibilité de trouver des CX171.
Magnétos: Sony ES, Nakamichi, Alpage, Toshiba, Teac, Denon, Aiwa, Yamaha, Technics...
K7: TDK, Sony, Maxell, Quantegy, Fuji, BASF...

Avatar du membre
michel29
Membre éminent
Messages : 1688
Enregistré le : mar. 3 août 2010 18:47

Re: Bidouille d'une épave de Sony TA-F60.

Message par michel29 » mer. 5 sept. 2018 23:29

vu un truc sur le premier TA-F60 ( 2013)
qu'avais tu trouvé comme résistances pour le correcteur de tonalité ?
les noires
on dirait des vieilles SferNice RCMM 0.2

Répondre