Audio Research SP-3A 1

Un chauffage pour l'hiver et du miel pour les oreilles.
Répondre
Avatar du membre
Klemp
Administrateur du site
Messages : 6054
Enregistré le : lun. 2 juil. 2012 22:39
Localisation : Toujours dans mon terrier

Re: Audio Research SP-3A 1

Message par Klemp » jeu. 11 juil. 2019 17:46

Il est actuellement dans les choux ! ….

Le régulateur DTS410 est cuit ainsi que 2 doubles condos de filtrage sur la haute tension … j' attends les pièces.


P1030908.JPG
P1030908.JPG (196.46 Kio) Vu 696 fois
P1030910.JPG
P1030910.JPG (364.13 Kio) Vu 696 fois

A suivre
Jean

François H-D
Membre honoraire
Messages : 211
Enregistré le : sam. 9 janv. 2016 14:04
Localisation : 47

Re: Audio Research SP-3A 1

Message par François H-D » jeu. 11 juil. 2019 17:52

Bonsoir Jean, et tous,

ah ben voila! Ceci explique (peut-être) cela...

Cordialement,
François
Pataélectronique et menuiserie éléphantesque.
Diplômes : a le Bach (en disques seulement).

Avatar du membre
Klemp
Administrateur du site
Messages : 6054
Enregistré le : lun. 2 juil. 2012 22:39
Localisation : Toujours dans mon terrier

Re: Audio Research SP-3A 1

Message par Klemp » jeu. 11 juil. 2019 17:55

Bonjour François :hello:
François H-D a écrit :
jeu. 11 juil. 2019 17:52
Bonsoir Jean, et tous,

ah ben voila! Ceci explique (peut-être) cela...

Cordialement,
François
Je ne pense pas, c' est venu d' un coup d' un seul .
Jean

Avatar du membre
6336A
Membre honoraire
Messages : 458
Enregistré le : mer. 27 févr. 2019 09:20

Re: Audio Research SP-3A 1

Message par 6336A » jeu. 11 juil. 2019 18:28

Bonjour
ainsi que 2 doubles condos de filtrage sur la haute tension …
Je suppose qu'il s'agit de C45 et C46 ? (2x75µF/475V). Il est tout à fait possible que leur défaillance soit responsable de la mort du DTS410, surtout C45.
Il est également possible et même fort probable que leur changement apporte une grosse différence à l'écoute. Tu nous diras.

Avatar du membre
Klemp
Administrateur du site
Messages : 6054
Enregistré le : lun. 2 juil. 2012 22:39
Localisation : Toujours dans mon terrier

Re: Audio Research SP-3A 1

Message par Klemp » jeu. 11 juil. 2019 19:18

Bonsoir Jean-François :hello:


Ce régulateur est (semble t' il) source de panne assez courante dans cet appareil ….
Je vous dirai si tous ces changements seront bénéfiques.
Jean

François H-D
Membre honoraire
Messages : 211
Enregistré le : sam. 9 janv. 2016 14:04
Localisation : 47

Re: Audio Research SP-3A 1

Message par François H-D » ven. 12 juil. 2019 07:48

Bonjour Jean, et tous,

sur mon SP6, le même DTS 410 (première régulation) avait lâché à cause du claquage d'une zener du dernier étage de régulation. Certes les alim ne sont pas pareilles, mais... (j'ai dû poster le schéma du 6 sur le fil dédié).

Cordialement,
François
Pataélectronique et menuiserie éléphantesque.
Diplômes : a le Bach (en disques seulement).

Avatar du membre
Jo775
Membre no life
Messages : 2045
Enregistré le : lun. 5 juil. 2010 14:14

Re: Audio Research SP-3A 1

Message par Jo775 » ven. 12 juil. 2019 15:15

Klemp a écrit :
ven. 17 mai 2019 17:31
:hello: Jean-François
6336A a écrit :
ven. 17 mai 2019 12:40
Alors Jean, ce SP-3 avec les condos de course, qu'est ce qu'il donne ?
Il faut que je le réinstalle sur mon système ….. pour l' instant il tourne dans mon bureau avec le D-75 sur des Sony Voce.
Bonjour Jean! Joli système de bureau!! :)
Jonathan

Avatar du membre
inspecteurClouseau
Membre éminent
Messages : 1761
Enregistré le : dim. 29 juil. 2012 17:41

Re: Audio Research SP-3A 1

Message par inspecteurClouseau » sam. 13 juil. 2019 08:35

Klemp a écrit :
jeu. 11 juil. 2019 19:18
Bonsoir Jean-François :hello:


Ce régulateur est (semble t' il) source de panne assez courante dans cet appareil ….
Je vous dirai si tous ces changements seront bénéfiques.
Bonjour

Pour ma part j'en ai réparé trois (en quarante ans) et aucun n'avait un régulateur défectueux , donc pour moi , il ne faut pas prendre le problème à l'envers . Il est clair que les condos rincés ont causé sa défaillance comme l'a suggéré Jean-François

Il ne fait aucun doute que les performances seront sans aucune mesure supérieures à celles obtenues avant le remplacement de ces condensateurs

Avatar du membre
Jo775
Membre no life
Messages : 2045
Enregistré le : lun. 5 juil. 2010 14:14

Re: Audio Research SP-3A 1

Message par Jo775 » dim. 28 juil. 2019 09:47

Bonjour Jean! Quelles sont les nouvelles pour ce Sp3a1? As-tu reçu les éléments ?
Jonathan

Avatar du membre
Kikook
Administrateur du site
Messages : 5491
Enregistré le : ven. 6 nov. 2009 21:10
Localisation : devant les VOT.

Re: Audio Research SP-3A 1

Message par Kikook » dim. 28 juil. 2019 10:37

Nul doute que notre ami ait adopté une technique persuasive pour le faire fonctionner correctement :whistle:
tumblr_lqq8wzaXyE1qeo9kno1_500.gif
tumblr_lqq8wzaXyE1qeo9kno1_500.gif (474.35 Kio) Vu 392 fois
Ce n'est rien de plus que de la Hifi...
-----------------------------------------------------------------------------------------------------------------------------
Thierry

Répondre