McIntosh A123 Westrex 26B

Un chauffage pour l'hiver et du miel pour les oreilles.
Répondre
Avatar du membre
Sgt.Pepper
Membre no life
Messages : 2818
Enregistré le : sam. 19 déc. 2009 17:06
Localisation : 33

Re: Restauration ensemble Westrex / McIntosh

Message par Sgt.Pepper » ven. 18 sept. 2015 08:09

pionroi a écrit ::yes!: Nico
Tu redonnes de la vigueur au mot cador :jap:
Tu me flattes, puisque sans Jean-François, je n'aurai rien fait. Et puis c'est oublier que j'ai failli faire une énorme bêtise. :stress:

Ceci dit, c'est une expérience intéressante, on apprend de bons réflexes, et on commence à appréhender quelques notions d'électronique, en plus de celles vues à l'écrit.
CREAM a écrit ::mossieurpropre: bravo
Prince-Nico-Mbarga.jpg
:mdr2:


Ce week-end ma mission sera celle d'isoler le pot de volume des parasites, et de régler un problème de masse (rien de méchant). J'ai également un petit problème de souffle ; aussi fort que la voie de gauche de mon Marantz 18 :pasdebol: .
Nicolas.

Avatar du membre
Sgt.Pepper
Membre no life
Messages : 2818
Enregistré le : sam. 19 déc. 2009 17:06
Localisation : 33

Re: Restauration ensemble Westrex / McIntosh

Message par Sgt.Pepper » dim. 20 sept. 2015 13:20

Up !

Aujourd'hui, suppression des résistances pré-citées ; et cette fois-ci j'ai bien déplacé les fils :yes!: .

J'ai également refait les soudures à la masse.

Reste encore du souffle, ce n'est pas déconnant, donc je vais laisser les résistances carbones d'origine dans les clous dans l'appareil.

Il me faudra encore remplacer le pot de volume par une simple résistance, et isoler un peu mieux car se baladent quelques parasites.

J'ai refait quelques tests avec les Lorenz avec un nouveau condensateur de filtrage, le combat est le même, le haut du spectre est désagréable à écouter. Je soupçonne les caisses d'origine d'être responsables, si ce n'est la petite taille de ma pièce d'écoute.

J'ai donc branché le A116 sur une LS3/5a :cheer: .
Nicolas.

Dadatimi
Membre V.I.P
Messages : 6063
Enregistré le : lun. 9 nov. 2009 20:21

Re: Restauration ensemble Westrex / McIntosh

Message par Dadatimi » dim. 20 sept. 2015 14:02

Quels genres de parasites :gne: :hello:

Avatar du membre
Sgt.Pepper
Membre no life
Messages : 2818
Enregistré le : sam. 19 déc. 2009 17:06
Localisation : 33

Re: Restauration ensemble Westrex / McIntosh

Message par Sgt.Pepper » dim. 20 sept. 2015 14:38

:hello:

Sur mon établi j'en avais (autre transfo abaisseur de tension, autre prise, capot ouvert), mais plus maintenant. :spamafote:
Nicolas.

Avatar du membre
banzai
Membre honoraire
Messages : 403
Enregistré le : ven. 1 févr. 2013 15:53
Localisation : Ile de France

Re: Restauration ensemble Westrex / McIntosh

Message par banzai » dim. 20 sept. 2015 18:09

Sgt.Pepper a écrit :
A116.JPG

que c'est beau :love: :love: :love:
Thorens TD 166 MKII, Linn K5 ; Nec P350E, Ortophon 2M mono; Lenco L75, Goldring D42
BST IC302
Sphinx Myth 9; Siltech 4-80 S ;
Audio-Innovation SE500 en PP 350B triodes connected
Jadis Eurythmie 8 ; Bi-Cablage Link Monitor S3

charlys
Membre débutant
Messages : 3
Enregistré le : jeu. 28 août 2014 07:46

Re: McIntosh A123 Westrex 26B

Message par charlys » lun. 19 déc. 2016 13:15

Bonjour à tous ,

très intéressant vôtre post pour les mca116

j'en possède aussi une paire montée avec les 6bg6. qui est semblable au tube 807.

un ami a mis des p17c à la place de 807 .sur un autre ampli fait maison.

il y a une amélioration énorme apportée avec ce p17c

si j'interviens ici , j'ai une bonne raison de me méfier pour la consommation du filament.

je recherche les spécifications du transfo de sortie, je n'arrive pas à mettre la main la dessus.

un 6bg6 consomme 0,9 A
Un P17C consomme 1,45 A

cdt
charlys

Avatar du membre
Sgt.Pepper
Membre no life
Messages : 2818
Enregistré le : sam. 19 déc. 2009 17:06
Localisation : 33

Re: McIntosh A123 Westrex 26B

Message par Sgt.Pepper » dim. 26 mars 2017 11:21

Bonjour !
je recherche les spécifications du transfo de sortie, je n'arrive pas à mettre la main la dessus.
Je ne les ai pas. :spamafote: .

Je remonte le sujet pour vous faire part d'un problème rencontré à l'utilisation ; alors même que l'appareil est parfaitement remis à neuf, et qu'il colle parfaitement au schéma, qui lui-même correspondait à l'appareil avant que j'y touche, les 6BG6-G sont beaucoup trop sollicitées. Leurs plaques rougissent. Voici les spécifications du tube ;http://frank.pocnet.net/sheets/137/6/6BG6G.pdf.

Or si les plaques rougissent, c'est qu'il y a trop de courant, et s'il y a trop de courant, c'est que la polarisation des tubes 6BG6-G est trop basse. Partant de ce constat, voici la démarche qui a été suivie sur les consignes de Jean-François 6336A ; (j'ai réduit les étapes au plus important).

J'ai mesuré en courant alternatif entre les pins 3 (-) et 5 (+), et j'ai obtenu -41,8v sur V4 et -40v sur V5. Il faudrait faire monter (ou descendre ?). On a donc supprimé R27 (470ohms), et le courant de polarisation est arrivé à environ -46v sur les deux tubes.
Ce qui donne environ une consommation de 16/17 watts par tubes, sachant que les caractéristiques des 6BG6G recommandent de ne pas dépasser 20 watts.

Ce qui me fait poser plusieurs questions ;

-> Ou bien le schéma que j'ai suivi n'est pas le bon, et lorsque j'ai récupéré l'appareil il avait déjà été modifié par ce schéma là.
-> Ou bien McIntosh a fait appareil qui tue les tubes de puissance (improbable ?)
-> Ou bien il existe des 6BG6-G de 35W max (au lieu de 20W), dont l'existence est mentionnée ici, et dont McIntosh se servait pour faire l'appareil.

Si quelqu'un a des informations ou idées, je suis preneur ! Une autre solution pour moi serait de remettre R27, et de remplacer les 6BG6-G par des 6L6GC.

J'ai arrêté les investigations pour ne pas trop solliciter Jean-François, j'espère pouvoir m'y remettre cet été lorsque je serai un peu plus indépendant au point de vue électronique. En attendant, si quelqu'un a des informations, je suis preneur !

Merci de m'avoir lu :-).
Nicolas.

Répondre