Pathé Rural

Un chauffage pour l'hiver et du miel pour les oreilles.
Avatar du membre
Tube_Dude
Membre honoraire
Messages : 443
Enregistré le : sam. 22 janv. 2011 23:01
Localisation : Portugal

Re: Pathé Rural

Message par Tube_Dude » dim. 10 mai 2015 18:27

Il manque encore:

- La grille de la valve 27 doit avoir une résistance d'environ 470K ou 1M entre sa grille et la masse (pour polarisation). ;)
Jorge

Avatar du membre
chm
Super membre
Messages : 865
Enregistré le : mar. 25 oct. 2011 21:07
Localisation : banlieue nord ouest de Paris

Re: Pathé Rural

Message par chm » lun. 11 mai 2015 13:48

J' ai regardé, reregardé, bien suivi le cablage et les continuités, sur l' ampli.
je ne trouve pas ce que tu indiques pour la grille de la 27 ou qui puisse indiquer quelquechose.
Sur la schéma fourni c' est idem ! Le cablage est bien d' origine, je ne sais...
Christophe

6336A

Re: Pathé Rural

Message par 6336A » lun. 11 mai 2015 16:45

Cette résistance doit être dans le sélecteur. Mesure avec l’ohmmètre calibré sur 2M entre la grille de la 27 et la masse, tu devrais trouver quelque-chose.

Avatar du membre
chm
Super membre
Messages : 865
Enregistré le : mar. 25 oct. 2011 21:07
Localisation : banlieue nord ouest de Paris

Re: Pathé Rural

Message par chm » lun. 11 mai 2015 22:26

Bonsoir
Voilà qui résoudra peut être les questions, le schéma complet !
La polarisation en mode "film" de la 27 se fait elle à travers les résistances de "son"?
Encore une erreur de ma part d' avoir négligé, car pas compris, cette question du sélecteur de volume. La polarisation est elle alors variable ? la mesure varie de 32 à700K
En mode PU sur l' ampli le schéma publié est bon et logiquement la mesure ne donne rien ! Mais il y a problème. Il ne peut être résolu , me semble t il
par le schéma fourni par la fondation. La polarisation se faisant alors par le transformateur d 'entrée( mais est ce bien cela ? j' essaye de comprendre ) Hors ce transformateur est
abscent dans l' ampli, il devait figurer, hypothèse, dans l' espace vide et cela expliquerait, je l' espère, ce curieux raccord qui m' a toujours intrigué.
L' entrée PU se trouvant tout à fait à droiet de la photo
Tel quel l' amplificateur ne pouvait fonctionner. Du même coup le transformateur de liaison et de déphasage se confirme comme n' état pas d' origine.
Christophe
img 2000238.jpg
img 2000238.jpg (150.48 Kio) Vu 1718 fois
003 (2).JPG
003 (2).JPG (331.1 Kio) Vu 1718 fois

Avatar du membre
chm
Super membre
Messages : 865
Enregistré le : mar. 25 oct. 2011 21:07
Localisation : banlieue nord ouest de Paris

Re: Pathé Rural

Message par chm » mer. 17 juin 2015 15:15

Bonjour
Cela avance lentement...
En cherchant sur le "net" j' ai trouvé des éléments dont un schéma indiquant des valeurs pour les condensateurs contenus dans le "boitier
condensateur". Il y a de petites différence sur certaines valeurs de résistances, de plus importantes pour celles des condensateurs ,
mais le schéma est identique. Je vais donc avancer un peu dans la rénovation en ne branchant pas le boitier et installant des condensateurs
"extérieurs" Mais j' ai une question à propos du haut parleur; la bobine excitatrice du HP pouvait servir pour le filtrage de l' alimentation,
est ce le cas dans ce montage ? Il me faudrait alors trouver un HP de ce type et encore, qui puisse correspondre, ou installer une self,
mais quelle peut être l' impédance du HP ?
L' entrée cellule du projecteur correspond à une entrée micro haute impédance, et peut être utilisée comme telle ( en insérant
un condensateur pour couper le 80v alimentant la cellule photo-électrique à gaz, tube 868) Si celle ci est défaillante, elle peut être remplacée par une
cellule d' une petite calculette et être branchée directement sur une entrée micro haute impédance d' un préampli,
et cela fonctionne parait il très bien !

Christophe
img 2000245.jpg
img 2000245.jpg (186.02 Kio) Vu 1698 fois
Une 868 qui équipe les projecteurs "Pathé Rural"
868.jpg
868.jpg (7.18 Kio) Vu 1698 fois

Avatar du membre
chm
Super membre
Messages : 865
Enregistré le : mar. 25 oct. 2011 21:07
Localisation : banlieue nord ouest de Paris

Re: Pathé Rural

Message par chm » ven. 14 oct. 2016 17:22

Bonsoir,

Une petite avancée avec le démontage de la boite à condensateurs.
Bien que soudée elle s' est facilement ouverte avec un petit chalumeau.
Elle est bien pleine...de condensateurs, dont les valeurs restent inconnues.
Mais ne serait ce pas 4µf,3µf,2µf,et trois fois 0,1µf ?
Leurs dimensions pourraient aller dans ce sens.
A suivre !


Christophe
SDC15540.JPG
SDC15540.JPG (370.73 Kio) Vu 1592 fois
SDC15546.JPG
SDC15546.JPG (372.65 Kio) Vu 1592 fois
SDC15548.JPG
SDC15548.JPG (370 Kio) Vu 1592 fois
SDC15555.JPG
SDC15555.JPG (349.33 Kio) Vu 1592 fois
SDC15570.JPG
SDC15570.JPG (374.95 Kio) Vu 1592 fois

Avatar du membre
vendin
Membre éminent
Messages : 1337
Enregistré le : lun. 17 mars 2014 21:09
Localisation : Noisy le grand 93

Re: Pathé Rural

Message par vendin » ven. 14 oct. 2016 17:31

:cow: Christophe.

La vache, cela doit être sympa l'odeur chez toi, ça ne sent pas trop?
Pascal.

Avatar du membre
chm
Super membre
Messages : 865
Enregistré le : mar. 25 oct. 2011 21:07
Localisation : banlieue nord ouest de Paris

Re: Pathé Rural

Message par chm » ven. 14 oct. 2016 18:01

Non, le plaisir d' avoir un jardin !
Et puis j' aime bien cette odeur genre goudron.
Mais j' ai assez peu chauffé et c' est venu tout seul, le brai
étant juste ramolli au contact de la boite, le bloc est resté compact,
et la peinture a même peu souffert.

Christophe

Marantzfr

Re: Pathé Rural

Message par Marantzfr » sam. 15 oct. 2016 15:12

:ouaou: je te souhaite un bon courage pour cette restauration :yes!:

Avatar du membre
chm
Super membre
Messages : 865
Enregistré le : mar. 25 oct. 2011 21:07
Localisation : banlieue nord ouest de Paris

Re: Pathé Rural

Message par chm » jeu. 27 oct. 2016 17:25

Bonjour,

Encore une avancée, avec l' arrivée d' un deuxième !
Il est en bien meilleur état, ces composants ont beaucoup moins bougé,
une seule résistance est hors jeu, les condensateurs de la boite à condensateurs
donnent des valeurs plus plausibles, les "petits" donnent 0,12, 0,12, 0,13µf, mais avec des ESR
probablement trop importants, puis les suivants 6, 12, et 15µf avec des ESR bien plus faibles.
Ces chiffres sont à rapprocher des "valeurs " (?) inscrites sur la boite du premier, je n' ai pas retourné
encore la seconde. ( dans la boite ouverte du premier, un petit câble était interrompu et tous les condensateurs
donnent quelque chose maintenant).
Les chimiques de filtrage avaient déjà été changé.
Le transformateur d' entrée pour PU, micro est bien présent. Il est absent dans le premier.
Par contre sa présence dans cet exemplaire ne résout pas la question de la polarisation
de la 27 ! Le schéma est le même ! Il n' y a nul par de 500k ou autre entre sa grille et la masse,
seule la valeur du secondaire du transfo d' entrée pour l' entrée PU, soit 5,6K, ou les valeurs après les résistances
faisant office de potentiomètre pour l' entrée film ! Je continue à ne pas comprendre, ce sera à surveiller à
la remise en route.
Mais il y a un hic, le bobinage TH du transformateur d' alimentation est quasi HS, le faire rebobiner ou en faire
faire un nouveau ? heureusement celui du premier est bon.
Reste à résoudre aussi le filtrage de l' alimentation, via un HP à excitation dont la bobine
sert de self , avec les bonnes valeurs.
Ce qui est d' origine, ou bien installé une self et un résistance chutrice pour utiliser des
HP " normaux". Quelle peut être la valeur, approximativement, de cette self ?

Christophe
SDC15592.JPG
SDC15592.JPG (273.26 Kio) Vu 1523 fois
SDC15604.JPG
SDC15604.JPG (280.44 Kio) Vu 1523 fois
SDC15621.JPG
SDC15621.JPG (296.13 Kio) Vu 1523 fois
les petites aiguilles fonctionnent sur les deux et sont bien
calées sur normal avec une tension de 110v !
SDC15627.JPG
SDC15627.JPG (342.08 Kio) Vu 1523 fois
SDC15628.JPG
SDC15628.JPG (342.67 Kio) Vu 1523 fois

Répondre