Philips b7x94a/19

Les radios anciennes.
Répondre
Avatar du membre
pvphil
Membre no life
Messages : 2040
Enregistré le : jeu. 10 avr. 2014 12:19
Localisation : 83 Var coté mer

Re: Philips b7x94a/19

Message par pvphil »

Bonjour Marc, :hello:

Super que tu es trouvé :yes!: ( je n'aurai pas pu t'aider avec mon petit niveau :spamafote: ) , c’était donc la EZ81 qui était fautive.

A l'occasion, il me faudra des infos sur la localisation des vis qui tiennent la coque de la SNR Excelsior 52 .(je vais mettre la question au bon endroit )

Mais l'hivers n'est pas encore la, soleil de plomb encore aujourd'hui . :sweat:

:cow:
Philippe ....88 notes et Jazz , Bossa , Nougaro, Compas...

Avatar du membre
Yves
Membre no life
Messages : 4423
Enregistré le : jeu. 12 nov. 2009 20:23
Localisation : En terre Wallonne, dans un bunker ! ! !

Re: Philips b7x94a/19

Message par Yves »

Salut Marc.

Encore une belle restauration en vue ! ! ! . . . . Etrange ce cadran en PVC et pas en verre, tu es certain qu'il est d'origine ? :gne:

Je vois aussi que c'est un "vrai" stéréo avec ses deux tranfos de sortie ! ! ! :genial:

Avatar du membre
americanradios
Membre éminent
Messages : 1403
Enregistré le : jeu. 26 sept. 2013 10:53
Localisation : Yvelines
Contact :

Re: Philips b7x94a/19

Message par americanradios »

Oui, un vrai stereo mais seulement en phono car il n'y a pas de discriminateur pour la FM.
Il serait peut-être possible d'en ajouter un mais souvent la bande passante des MF n'est pas suffisante... à essayer...
Le cadran est bien en PVC d'origine, d'ailleurs il serait impossible de le sortie s'il n'était pas "souple".

Pour ton Excelsior Philippe que vais chercher.
Marc

Avatar du membre
americanradios
Membre éminent
Messages : 1403
Enregistré le : jeu. 26 sept. 2013 10:53
Localisation : Yvelines
Contact :

Re: Philips b7x94a/19

Message par americanradios »

Dans le genre "boulette" en voilà une pas grave mais qui m'a bien fait suer.
Ce poste est bien noté "stéréo Phono" et "Bi-Ampli Radio". J'avais oublié cet élément essentiel et j'ai passé 2 heures à chercher une soit disant panne.
En mode entrée Phono stéréo, j'avais deux voies égales en grave et aigus mais en Radio donc mono, l'une des deux voies devenait "sourde" et l'autre plus aigüe. J'ai tout contrôlé et d'un seul coup je me suis souvenu avoir eu un Philips "Bi-Ampli" : 1 pour le grave et l'autre pour les aigus... Et bien c'était cela, donc pas de panne du tout Grrrrrrr !

Donc le voici en parfait état de fonctionnement
mais il reste à revoir son ébénisterie. Et c'est du plaquage et non du bois massif ce qui est très bête lorsqu'il u a des éclats !

EDIT : Que je suis bête ! :cry: J'ai trouvé et il était bel et bien en panne ! Du côté manquant de fréquences aigües, le condensateur de 0.001 uF qui découple le primaire du transfo de sortie en série avec une résistance de 10K a été mesuré à 0.078 uF !!! soit 8 fois la valeur d'origine et il shuntait donc les aigus. Quand je disais avoir tout vérifié , c'était sous le châssis, j'avais oublié ces capas goudrons directement sur les transfos de sortie... :autralia:
Fichiers joints
Untitled 1.jpeg
Untitled 1.jpeg (97.37 Kio) Vu 4359 fois
Marc

Avatar du membre
americanradios
Membre éminent
Messages : 1403
Enregistré le : jeu. 26 sept. 2013 10:53
Localisation : Yvelines
Contact :

Re: Philips b7x94a/19

Message par americanradios »

Ce truc m'ennerve... Je passe dans "en panne" si vous voulez bien...
Marc

Avatar du membre
Berurier
Membre no life
Messages : 2201
Enregistré le : jeu. 29 juil. 2010 13:06
Localisation : 38, la campagne !

Re: Philips b7x94a/19

Message par Berurier »

Hééé, Marc aime les défis ;)
Courage !!
Thierry
Je cherche : 1 moteur 288C (j'y crois ;) )

Avatar du membre
downtown
Membre honoraire
Messages : 433
Enregistré le : dim. 27 déc. 2015 09:37
Localisation : Bourges, Cher 18 centre

Re: Philips b7x94a/19

Message par downtown »

:as:, Marc
Pourquoi pas? :ange:

recherche carte de contrôle des fonctions pour Revox B77MK2 low speed, carte 1.177.317.81, ou 317.xx, ou épave B77MK2. ou toute aide! :cow:

Avatar du membre
americanradios
Membre éminent
Messages : 1403
Enregistré le : jeu. 26 sept. 2013 10:53
Localisation : Yvelines
Contact :

Re: Philips b7x94a/19

Message par americanradios »

Bonsoir, je vous remercie pour vos encouragements mais... je ne les mérite pas ! :cry:
En effet, après passage sur la rubrique en panne, Jorge (TubeDude) m'a tout simplement démontré qu'il n'était pas en panne... Je l'avais imaginé un instant (et écrit ici) en disant que le principe du Philips Bi-Ampli, lorsqu'il était en mono (donc ici "radio") était un canal grave un canal aigües... et c'était bien ça, je n'avais juste pas fait attention qu'au niveau du Baxandall, il y avait deux commutateurs faisant partie de la ligne Phono/radio, qui agissait pour renforcer le grave en canal droit et l'aigu en canal gauche !
BF-2.jpg
BF-2.jpg (232.87 Kio) Vu 4324 fois
Il n'y avait donc pas de panne mais au moins il aura été vérifié de partout ! pas une capa céramique n'aura été épargnée !

Je vais m'occuper de l'ébénisterie et conclure la présentation... ;supersmil:
Marc

Répondre
  • Sujets similaires
    Réponses
    Vues
    Dernier message