Luxman CL350

A ne pas négliger
SuperBlomkvist
Membre honoraire
Messages : 300
Enregistré le : lun. 11 avr. 2011 12:50
Localisation : Belgique

Re: Luxman CL350

Message par SuperBlomkvist »

Merci pour le CR, instructif et très sympa à lire... ;)
5Fingers a écrit : Il ne me reste plus qu'à sortir la dremel et d'en faire un collier pour la prochaine fête des mères.
Excellente idée, n'y aurait-il pas moyen d'en faire un collier pour la fête des belles-mères, avec décharges éléctriques en prime ?

Avatar du membre
raoul
Super membre
Messages : 558
Enregistré le : sam. 18 juin 2011 16:56
Localisation : Var

Re: Luxman CL350

Message par raoul »

Félicitation Fred :yes!:

Jean Marc
"L'art doit produire un choc sinon ce n'est pas de l'art" - Yevgeny Mravinsky.

Avatar du membre
5Fingers
Membre honoraire
Messages : 308
Enregistré le : mer. 2 mai 2012 15:58
Localisation : Herblay (95)

Re: Luxman CL350

Message par 5Fingers »

5Fingers a écrit :voici quelques photos du mien, j'aurais pu poster dans la partie en panne mais il est à présent réparé et complètement fonctionnel, je poste donc ici.
bon, çà n'aura pas duré... :autralia:
J'ai un drôle de comportement, je n'arrive plus à régler le volume correctement: je m'explique. Si je mets à zero, pas de son (jusque là tout va bien) mais dès que j'augmente (même légèrement - que je tourne de quelques degrés le potentiomètre) le volume s'envole (à fond).

Je nettoierais bien le potentiomètre mais bon, je doute que cela soit al source du problème (aucun signe avant-coureur)... les condos sont neufs (donc je doute fort que cela vienne de là)... restent les transistors :couik:

Je tiens à préciser que "rien n'a fumé". la veille çà fonctionnait nickel ...

Quelqu'un aurait d'autres pistes?

merci d'avance
Fred

Avatar du membre
5Fingers
Membre honoraire
Messages : 308
Enregistré le : mer. 2 mai 2012 15:58
Localisation : Herblay (95)

Re: Luxman CL350

Message par 5Fingers »

5Fingers a écrit :
5Fingers a écrit :voici quelques photos du mien, j'aurais pu poster dans la partie en panne mais il est à présent réparé et complètement fonctionnel, je poste donc ici.
bon, çà n'aura pas duré... :autralia:
J'ai un drôle de comportement, je n'arrive plus à régler le volume correctement: je m'explique. Si je mets à zero, pas de son (jusque là tout va bien) mais dès que j'augmente (même légèrement - que je tourne de quelques degrés le potentiomètre) le volume s'envole (à fond).

merci d'avance
Bon, çà refonctionne.
Je suis passé chez Cyril... après quelques vannes sur la qualité de mes soudures (une magnifique soudure sèche et des soudures un peu grisâtres). Il y a remédié en quelques coups de fer à souder (ce sont les bons élèves qui ont les bons outils). On fait un essaie au casque... RAS. Pour le principe, on fait un essai sur ampli et là ... ben le soucis y est toujours... en tout début de course du potentiomètre, j'ai un gros poc et le volume augment considérablement sur la voie gauche (voie droite RAS). Un coup de nettoyant plus tard et pas mal d'aller-retour sur le potentiomètre, çà s'estompe (mais çà reste).

Pour le moment, je reste comme çà. En modifiant le gain de sortie du pré et celui de l'ampli, çà me permet d'exploiter une autre plage du potentiomètre de volume. Il faudra à termes un démontage et nettoyage complet. Le potentiomètre a déjà été démonté vraisemblablement (un patte de sertissage a été mal repliée). :autralia: Enfin, çà sonne bien à nouveau! :bounce:
Fred

Avatar du membre
jimmy13
Membre honoraire
Messages : 245
Enregistré le : lun. 17 févr. 2014 09:51

Re: Luxman CL350

Message par jimmy13 »

:hello:
voici quelques photos du mon preampli Luxman Cl350 fraîchement arrivé & révisé :
lux_CL350_1.jpg
lux_CL350_1.jpg (372.65 Kio) Vu 5015 fois
lux_CL350_2.jpg
lux_CL350_2.jpg (580.55 Kio) Vu 5013 fois
lux_CL350_3.jpg
lux_CL350_3.jpg (735.53 Kio) Vu 5013 fois
lux_CL350_4.jpg
lux_CL350_4.jpg (600.06 Kio) Vu 5013 fois
lux_CL350_5.jpg
lux_CL350_5.jpg (544.89 Kio) Vu 5013 fois
lux_CL350_6.jpg
lux_CL350_6.jpg (561.49 Kio) Vu 5013 fois
et voici quelques photos du ventre de la bête lors de la revision
lux_CL350_7.jpg
lux_CL350_7.jpg (655.28 Kio) Vu 5013 fois
lux_CL350_8.jpg
lux_CL350_8.jpg (793.56 Kio) Vu 5013 fois
lux_CL350_9.jpg
lux_CL350_9.jpg (764.11 Kio) Vu 5013 fois
lux_CL350_10.jpg
lux_CL350_10.jpg (753.24 Kio) Vu 5013 fois
lux_CL350_11.jpg
lux_CL350_11.jpg (900.27 Kio) Vu 5013 fois
passage au 240V
lux_CL350_12.jpg
lux_CL350_12.jpg (854.45 Kio) Vu 5013 fois
lux_CL350_13.jpg
lux_CL350_13.jpg (173.03 Kio) Vu 5013 fois

Avatar du membre
5Fingers
Membre honoraire
Messages : 308
Enregistré le : mer. 2 mai 2012 15:58
Localisation : Herblay (95)

Re: Luxman CL350

Message par 5Fingers »

jimmy13 a écrit ::hello:
voici quelques photos du mon preampli Luxman Cl350 fraîchement arrivé & révisé :
lux_CL350_1.jpg
il est beau dans son coffret bois!!!
As-tu également changé les condos en forme de goutte (tantales), çà fait de gros dégâts lorsque cela se met en court-jus
Fred

Avatar du membre
5Fingers
Membre honoraire
Messages : 308
Enregistré le : mer. 2 mai 2012 15:58
Localisation : Herblay (95)

Re: Luxman CL350

Message par 5Fingers »

5Fingers a écrit :
Bon, çà refonctionne.
Je suis passé chez Cyril... après quelques vannes sur la qualité de mes soudures (une magnifique soudure sèche et des soudures un peu grisâtres). Il y a remédié en quelques coups de fer à souder (ce sont les bons élèves qui ont les bons outils). On fait un essaie au casque... RAS. Pour le principe, on fait un essai sur ampli et là ... ben le soucis y est toujours... en tout début de course du potentiomètre, j'ai un gros poc et le volume augment considérablement sur la voie gauche (voie droite RAS). Un coup de nettoyant plus tard et pas mal d'aller-retour sur le potentiomètre, çà s'estompe (mais çà reste).

Pour le moment, je reste comme çà. En modifiant le gain de sortie du pré et celui de l'ampli, çà me permet d'exploiter une autre plage du potentiomètre de volume. Il faudra à termes un démontage et nettoyage complet. Le potentiomètre a déjà été démonté vraisemblablement (un patte de sertissage a été mal repliée). :autralia: Enfin, çà sonne bien à nouveau! :bounce:
hello!
oui, je suis de retour sur le forum après de longs mois d'absence.... on dit loin des yeux, loin du coeur, c'est pas vrai!!! j'ai beaucoup pensé à vous.. mais entre le déménagement, l'emménagement, les travaux dans la maison et l'arrivé de Junior n°2... ben le temps file!!!

je reprends là où je l'avais laissé... le potentiomètre montre à nouveau des signes de faiblesse. Après moultes hésitations, j'en viens à la conclusion qu'il me faut le changer. J'ai regardé le schéma électrique mais je sèche... je n'arrive pas à identifier le potentiomètre du volume. Je pense (j'ai bien dit "pense") qu'il faut que je cherche sur la partie PB873.

Sur ce PCB, je vois 2 variateurs, un de 100K (VR602) et un autre de 50K (VR603). Le VR602 me semble être le filtre basses fréquences (c'est écrit sur le schéma) - il me reste donc le VR603 mais j'ai un doute. Quelqu'un pour confirmer?

D'un point de vue général, quelle est l'incidence des valeurs de K? cela pose-t-il un problème de remplacer un 50K par un 100K?
Sur un autre sujet, il y a-t-il des marques de potentiomètre à privilégier plus que d'autres? ou à éviter? Je ne souhaite pas faire l'exercice du remplacement de potentiomètre trop régulièrement :D

merci d'avance pour vos retours
Fred

Avatar du membre
fayaman37
Membre honoraire
Messages : 378
Enregistré le : lun. 23 janv. 2012 16:36

Re: Luxman CL350

Message par fayaman37 »

:hello:

Aurais-tu le schema de cet ampli, je ne l'ai pas trouver sur le forum.

Pour les marques à privilégier, il y a les ALPS qui ont bonne réputation.
Tu en trouvera ici.

Par contre, il ne sont pas toujours (voir que très rarement) adapter à ton bouton de volume, il faut donc soit bricoler, soit trouver un adaptateur.

Sinon, tu peux aussi le démonter complètement, et le nettoyer avec soins avec l'huile de vaseline.
Si les pistes carbone ne sont pas abîmées, cela devrait résoudre ton problème.

Bon courage

Avatar du membre
5Fingers
Membre honoraire
Messages : 308
Enregistré le : mer. 2 mai 2012 15:58
Localisation : Herblay (95)

Re: Luxman CL350

Message par 5Fingers »

fayaman37 a écrit ::hello:

Aurais-tu le schema de cet ampli, je ne l'ai pas trouver sur le forum.

Pour les marques à privilégier, il y a les ALPS qui ont bonne réputation.
Tu en trouvera ici.

Par contre, il ne sont pas toujours (voir que très rarement) adapter à ton bouton de volume, il faut donc soit bricoler, soit trouver un adaptateur.

Sinon, tu peux aussi le démonter complètement, et le nettoyer avec soins avec l'huile de vaseline.
Si les pistes carbone ne sont pas abîmées, cela devrait résoudre ton problème.

Bon courage
salut et merci pour ton retour
voici le lien: http://www.hifiengine.com/hfe_downloads ... cl-350.pdf
ne sois pas surpris, c'est la dernière page - si tu peux me donner la réf sur le plan, çà m'intéresse

lorsque tu dis "il faut le bricoler" qu'entends-tu par là? ordre des contacteurs? dimensions etc...
Fred

Avatar du membre
fayaman37
Membre honoraire
Messages : 378
Enregistré le : lun. 23 janv. 2012 16:36

Re: Luxman CL350

Message par fayaman37 »

Salut,

J'ai étudié un peu le schéma disponible dans le owner manuel.
Pas évident de trouver des indications sur le potentiomètre de volume ... :gne:

Mais en analysant le digramme en page 7, on remarque que le potentiomètre qui nous intéresse se situe juste après le switch de sélection de sources.
Sur le schéma, il y a bien une résistance variable connecter juste après, dans le PB-873. il s'agit de VR-602.

Cette résistance a une caractéristique de 100K, et elle est de type A.
Cela concorde bien avec des caractéristiques d'un potentiomètre de volume, soit : 100K Ohms logarithmique.

5Fingers a écrit : lorsque tu dis "il faut le bricoler" qu'entends-tu par là? ordre des contacteurs? dimensions etc...
Quand je parle de bricolage, c'est pour pouvoir réinstaller le bouton de volume d'origine.
Ce n'est pas toujours le bon diamètre, pas la bonne longueurs, et les ALPS n'ont pas de cannelures.
Cela dit, tu peux découper la tige du nouveau potard pour le raccourcir, et de l'ancien récupérer l'extrémité.
Ensuite, tu fait un montage avec ceci entre les deux.

Bon courage.

Répondre
  • Sujets similaires
    Réponses
    Vues
    Dernier message