Shanling CD-T100

Pour lire nos petites galettes.
Avatar du membre
Vinc
Membre no life
Messages : 4769
Enregistré le : lun. 9 nov. 2009 19:07
Localisation : Belgique

Re: Shanling CD-T100

Message par Vinc »

Le truc étrange c'est que la telco arrive sur le même CI que les bouton... Si tu ne l'a pas encore fait check le connecteur du recepteur infrarouge

Avatar du membre
penfall
Membre honoraire
Messages : 252
Enregistré le : ven. 30 janv. 2015 16:13
Localisation : Entre Sword beach et Utah beach

Re: Shanling CD-T100

Message par penfall »

Yves a écrit :
J'attend mes nouvelles suspensions ainsi que la nouvelle mécanique PHILIPS. L'autre est encore fonctionnelle, mais abimée par de la colle cyano (une tentative de réparation version bouffon de ta mère :D ) ! ! !
Bonjour

C'est quel type de mécanique Philips que tu attends ?

François
Au début Dieu fit trois grosses erreurs. La première s'appelait Homme. La deuxième s'appelait Femme. La troisième erreur fut l'invention du caniche. (Franck Zappa)

Avatar du membre
Yves
Membre no life
Messages : 4423
Enregistré le : jeu. 12 nov. 2009 20:23
Localisation : En terre Wallonne, dans un bunker ! ! !

Re: Shanling CD-T100

Message par Yves »

Salut François.

Elle est arrivée et c'est celle là qui est montée actuellement REF : VAM1210/51 en lieu et place d'un VAM1202/12 (le vendeur ma certifié que c'est compatible, j'ai maintenant un doute) ! ! !

PS : il faut aussi signaler une erreur sur le schéma au niveau des bornes 9 et 31 sur le gros MP, sur la carte ce n'est pas raccordé comme cela et c'est peut-être mieux comme ça, car avec le négatif du condo sur un +5V :whistle: ! ! !

:up: de fin de journée . . . . Bingo, elle re-fonctionne parfaitement (le VAM1210 aussi) . . . . Une connerie de mauvais contact au niveau du plug du capteur. Vincent (que je remercie vivement ! ! ! ) ma orienté vers cette possibilité. En fait le câble du +5V était cassé avant le sertissage dans la gaine ! ! ! :mur:

Je continue donc le remontage, la pose des nouveaux tubes et le réglage de la trappe (pas simple).

La photo du coupable ! ! !

Image

Avatar du membre
Yves
Membre no life
Messages : 4423
Enregistré le : jeu. 12 nov. 2009 20:23
Localisation : En terre Wallonne, dans un bunker ! ! !

Re: Shanling CD-T100

Message par Yves »

Bonjour.

Voilà les dernières photos . . . . Encore une belle aventure qui se termine bien ! ! !

La carte principale en place.

Image

Remontage et réglages de la trappe.

Image

Les nouveaux tubes Russe en place.

Image
Image

Divers.

Image
Image
Image
Image
Image
Image

De nuit.

Image
Image

Enfin terminée ! ! ! :sweat:

Image

Avatar du membre
hoplat
Membre V.I.P
Messages : 5483
Enregistré le : sam. 28 nov. 2009 10:16
Localisation : Dans le sud-ouest

Re: Shanling CD-T100

Message par hoplat »

Tu travailles en ISO 6 Yves :ouaou: pas une poussière en vu!!!!
SONY addict-j'assume
Le bonheur n’existe pas. En conséquence, il ne nous reste qu’à essayer d’être heureux sans JL
Sans la musique la vie serait une erreur Fred N

Avatar du membre
Yves
Membre no life
Messages : 4423
Enregistré le : jeu. 12 nov. 2009 20:23
Localisation : En terre Wallonne, dans un bunker ! ! !

Re: Shanling CD-T100

Message par Yves »

hoplat a écrit :Tu travailles en ISO 6 Yves :ouaou: pas une poussière en vue !!!!
Salut Jean Luc

! ! ! . . . . C'est tout ce que tu trouves à dire sur ma platine ????? J'suis faché, na :(

PS : tu n'as pas bien regardé les photos car il y en a . . . . de la poussière ! ! ! :autralia:

Avatar du membre
dylanjumpman
Membre no life
Messages : 2336
Enregistré le : sam. 1 janv. 2011 23:22
Localisation : 7-8 easy

Re: Shanling CD-T100

Message par dylanjumpman »

Content que ça se termine bien ! Belle gueule cette platine :hello:
Comment c'est loin...

Avatar du membre
Yves
Membre no life
Messages : 4423
Enregistré le : jeu. 12 nov. 2009 20:23
Localisation : En terre Wallonne, dans un bunker ! ! !

Re: Shanling CD-T100

Message par Yves »

:merci: Clément :hello:

Avatar du membre
chartz
Membre no life
Messages : 3448
Enregistré le : jeu. 28 févr. 2013 15:32
Localisation : Bresse bourguignonne

Re: Shanling CD-T100

Message par chartz »

Bravo ! Une belle panne à la c...
Jacques

"If it is broke then fix it!" (Proverbe écossais)

Avatar du membre
Yves
Membre no life
Messages : 4423
Enregistré le : jeu. 12 nov. 2009 20:23
Localisation : En terre Wallonne, dans un bunker ! ! !

Re: Shanling CD-T100

Message par Yves »

Salut Jacques.

Tu l'as dit ! ! ! :mur:

Mais l'essentiel est quelle fonctionne et même superbement bien. Les tubes Russes (6N3P) sont bien mieux que ceux installés d'origine (des Chinoiseries). Une sonorité bien agréable, de belles basses bien rondes, des médiums juste comme il faut (sans être trop présents) et en ce qui concerne le haut du spectre, c'est très limpide. Cristallin même, mais sans agressivité . . . . Ce lecteur restitue les voix avec un réalisme incroyable, le reste aussi, mais les voix :o . . . . Que du bonheur ! ! ! :casque:

Une photo tirée de ce site : http://stores.befr.ebay.be/classiccompo ... 7675.l2563

Image

Répondre
  • Sujets similaires
    Réponses
    Vues
    Dernier message