Hitachi HA-5700

Hitachi HA-5700
La marque n’attire pas les foules comme Marantz ou Luxman c’est sur, mais il ne faudrait pas oublier qu’Hitachi à produit pas mal de composants que l’on retrouve dans d’autres marques. Elle à elle-même produit de nombreux appareils dont cet intégré.
Je suis sur que vous allez être surpris…

Hitachi HA-5700

Hitachi HA-5700

Je l’ai acheté dans un lot de matériel en panne, il s’allumait mais pas de son, pas de signe de vie du relais..
Il était sale mais pas marqué, d’un poids conséquent, l’indication « Power Mosfet » m’a donné envie d’en savoir plus.

Hitachi HA-5700

Hitachi HA-5700

Hitachi HA-5700

Hitachi HA-5700

Première approche de la façade. Les commandes en aluminium sont superbes, des petits détails esthétiques plaisent beaucoup comme le pourtour des commandes chromées, pas de jeu pas de boutons qui restent coincés ou branlants.

Hitachi HA-5700

Hitachi HA-5700

Hitachi HA-5700

Ouverture de la bête : deux beaux transformateurs, et le reste semble aussi bien dimensionné.
La toile m’apprend plusieurs choses très intéressantes : sorti en 1979, c’est un des premiers intégrés (le premier ?), équipé de transistors Mosfet (2SK133 et 2SJ48) dont Hitachi est bien sur le fabriquant unique à l’époque.
Il développe 2 x 50 watts sous 8ohms, et les quelques avis trouvés donnent envie de s’occuper de lui.

Voici un lien vers un message de « Steph TSF » sur ABCelectronique.com.
Lisez-le, même si l’appareil en question ne vous intéresse pas, vous y apprendrez des détails croustillants !

Hitachi HA-5700

Premier défaut : un des condensateurs de filtrage est dessoudé. C’est étonnant, surtout quand on voit que deux pattes supplémentaires sont la pour le maintenir fermement en place.
Soudure refaite, je change également deux petits condensateurs chimiques sur la partie alimentation, qui ont pas mal chauffé et dont l’ESR est un peu élevée.
La remise en route n’apporte rien de plus, il reste muet.

Hitachi HA-5700

Je shunt alors le relais, et je branche alors deux voltmètres aux sorties HP pour mesurer l’offset.
70mv à gauche, 40 à droite. C’est pas terrible mais il n’y a pas de court-circuit, le relais devrait s’enclencher.
J’en profite pour régler l’offset le plus proche de zéro en m’aidant du manuel de service (disponible dans la rubrique concernée sur le forum).
Tout se passe bien, le tout est bien stable avec 2mv à gauche et à droite.

Hitachi HA-5700

J’en profite pour contrôler le bias.
Je trouve 90 à gauche et 11 à droite. Pas bon non plus.
A gauche pas de soucis pour le régler à 40mv comme indiqué sur le manuel, mais à droite, il y a un faux contact. Il suffit d’appuyer sur la carte supportant les composants pour faire varier le bias de 11mv à 30mv.
Je décide de m’occuper de ce problème en priorité.

Hitachi HA-5700

Je dessoude le trimmer de 500 ohms servant au réglage du bias. Après test, il parait être tout à fait fonctionnel. Je relève quand même sa valeur actuelle (220 ohms) et monte à sa place une résistance de même valeur pour être sur.
Toujours le même problème, il y a un faux contact quelque part.
Je me lance alors dans la réfection des soudures proche du trimmer de réglage.
Sans rentrer dans les détails, la soudure défectueuse se trouvait proche des transistors de puissances.

Hitachi HA-5700

Je reviens ensuite au problème de relais :
Dessoudé et nettoyé, j’en profite pour vérifier que la bobine n’est pas morte, même si en effet il suffit de mesurer ce qui arrive sur ses bornes (47 volts sur les deux bornes) pour savoir que le problème ne se trouve pas la.
Le relais est géré par un circuit comprenant quelques condensateurs chimiques, diodes, résistances et surtout un composant hitachi à 8 pattes, le HA12002, trouvable à vil prix au cas où.

Hitachi HA-5700

Si tout est ok, la pin 1 du HA12002 doit passer à 1v.
Si l’offset est trop important, la pin 1 reste à 47 volts.
Sur cet ampli, la tension reste à 47 volts, mais comme je sais pertinemment que l’offset est bon (et même réglé aux petits oignons) , il y a donc un problème quelconque sur ce circuit.
Commençons par le plus simple : changement des chimiques présents dans ce circuit et contrôle des autres composants qui s’avèrent tous ok. Pas de changement.

Hitachi HA-5700

Réfection de toutes les soudures plus ou moins proche du HA12002.
Je remets en route, gagné ! Le relais s’enclenche après cinq secondes !

Hitachi HA-5700

Changement de quelques condensateurs chimiques sur la partie préampli.

Hitachi HA-5700

Hitachi HA-5700

Hitachi HA-5700

Un bon nettoyage ne lui fait pas de mal !

Hitachi HA-5700

Hitachi HA-5700

Dommage, pas de pré-ampli/ampli séparable. Les borniers HP ne sont pas très agréables à utiliser même si le fil reste bien en place.

Hitachi HA-5700

Hitachi HA-5700

Hitachi HA-5700

Hitachi HA-5700

Mise à jour du 16/08/10 :

Un jour après avoir mise en ligne cet article, l’amplificateur est tombé en panne.
Toujours ce fichu problème de relais qui ne colle plus.

Hitachi HA-5700

Voic la “demie” coupable. Cette diode s’est brisée lors de son démontage, et ceci sans exercer le moindre effort sur celle-ci. Elle était donc HS.

Hitachi HA-5700

Sa remplaçante, plus costaude.

Hitachi HA-5700

Nouvelle diode en place (pas loin du relais et proche du radiateur).
J’en ai profité pour changer la totalité des condensateurs chimiques présents sur l’alimentation.
A savoir qu’un des deux gros chimiques (10000uf 50v) présentait une valeur proche de 5000uf, bref, pas en forme !

Hitachi HA-5700

Les chimiques de filtrage originaux ayant un pas de 24mm, j’ai du adapter les nouveaux au pas courant de 10mm.
Pour cela, j’ai utilisé les trous déjà présents sur la carte, collé les condensateurs à la carte et soudé un morceau de câble mono-brin de forte section pour finaliser.
J’ai également utilisé cette technique sur un Marantz 1122DC qui sera présenté un jour ou l’autre…

Hitachi HA-5700

Les interventions sont terminées. les soudures de l’appareil ont été refaites, et la carte est nettoyée du flux de soudure.

Hitachi HA-5700

Définitivement terminé ! 8)

4 réflexions sur « Hitachi HA-5700 »

  1. philippe

    Bonjour, j’en ai aussi. Absolument superbe meme avec des enceintes reputées difficiles (ditton). Petit problème: j’ai un vu-metre qui reste allumé tout le temps. Est ce que quelqu’un a une idée pour réparer ça ? Sinon l’ampli marche nickel.

  2. Audiovintage Auteur de l’article

    De tête (cet appareil n’est plus en ma possession), les vu-mètres sont gérés par deux IC, il faudrait contrôler la carte complète ou se trouve ces deux IC, bref, peu de chance que cela soit une panne “facile”….

  3. yann

    depuis plusieurs années , l’ampli hitachi ha 6800 équipe mon installation avec platine dual cs 5000, lecteur cd pioneer pdr 05, et ditton 44 série1.
    je l’ai comparé avec d’autres amplis dénichés ces dernières années:
    pioneer sa 9500 II
    scott A 436 , A 437, A 457
    marantz 1122 dc
    harman kardon A402
    essais effectués avec les memes enceintes, lecteur cd , platine vinyle,
    je confirme nombre de détails musicaux perceptibles avec cet ampli, et absents ou quasi-absents sur les autres….
    merçi pour ce forum,
    yann

  4. le tallec

    Bonjour,

    Très intéressant les informations sur le site en lien!
    Et je suis conquis à l’écoute de cet ampli depuis 6 mois. J’ai juste changé les condos de filtrage par des nichikon, il les vaut très largement! Que du bonheur à l’écoute, scène vraiement spatieuse et en trois dimensions, avec des détails très fouillés, les applaudissements sont merveilleusement restitués! Effet mosfet?… Peu être un léger manque dans les aigus…

    Cordialement

Laisser un commentaire

Votre adresse de messagerie ne sera pas publiée. Les champs obligatoires sont indiqués avec *

Ce site utilise Akismet pour réduire les indésirables. En savoir plus sur comment les données de vos commentaires sont utilisées.