J’ai acheté !

Voila, c’est fait, votre appareil sous le bras (si c’est possible 🙂 ) vous rentrez chez vous.
L’envie de le brancher tout de suite est forte, et c’est le meilleur moyen de faire une grosse boulette si vous n’avez pas pu essayer l’appareil avec le vendeur.

– Première chose à faire, on regarde si l’appareil est multi-tension, si c’est le cas, on vérifie qu’il est bien réglé sur 240v ( La tension EDF étant plus ou moins stable,et théoriquement un peu au dessus de 230v, 240V c’est la sécurité pour votre appareil). Ce réglage est le plus souvent accessible à l’arrière, mais vous serez peut être obligé d’enlever le capot pour y avoir accès sur certains appareils. On en profite pour vérifier que le cordon secteur n’est pas abimé.
– Dans le cas d’une platine vinyle, d’un tuner, d’un lecteur de cassette ou d’un lecteur CD, vous ne risquez pas grand chose. Si l’appareil est défectueux vous allez vite vous en apercevoir sans graves conséquences.
– Dans le cas d’enceintes, après une inspection visuelle simple, j’utilise un amplificateur basique sans valeur mais toujours prêt a tester mes nouvelles trouvailles.
Sur ce site vous trouverez bientôt un tutoriel concernant le changement de suspensions qui partent en poussière sur les vieux Haut-parleurs. Je déconseille la mise en route tant que les suspensions ne sont pas changées. Dans un premier temps, vous pouvez toujours tester à l’ohmmètre les différents Haut-parleurs pour être sur qu’ils ne soient pas mort.

– Pour les amplis et ampli-tuners, cela se complique un peu :
Première chose à faire : on enlève le capot pour vérifier qu’il n’y a pas de traces suspectes (composants noircis) et faire un léger dépoussiérage. Contrôlez également les fusibles, particulièrement le respect des valeurs, ils sont souvent nombreux sur ces vieux engins.
Ne branchez JAMAIS vos enceintes sur ce type d’appareil fraichement acquis sans avoir fait au minimum le test suivant : branchement de l’ampli au secteur, volume à zéro, on branche le voltmètre au bornier de sortie d’enceinte droite et on allume. La valeur ne doit pas être importante, quelque minutes peuvent être nécessaires pour que la tension se stabilise. En général, si l’ampli est en court-circuit, vous allez mesurer 40, voir 50 volts. Si vous branchez vos enceintes alors que vous avez une tension continue importante en sortie de l’appareil vous allez détruire quelques hauts-parleurs…

Test DC
Ce que vous mesurez en sortie est ce qu’on appelle le DC offset, ou courant de repos. Il doit se trouver le plus souvent aussi proche que possible de 0 volt, 50 mvolts c’est supportable, plus de 100 c’est pas terrible et votre ampli ne “sonne” pas comme il devrait, il a besoin d’une révision et/ou d’un réglage. Faite le même test sur le canal gauche. Certains amplificateurs on un mode de fonctionnement qui font que les valeurs en sortie ne sont pas significatives, mais qu’importe. Si vous avez une tension de plusieurs volts, ne branchez pas d’enceintes !
Votre appareil passe cet examen haut la main ? Bien ! On branche enfin les enceintes et une source. Volume à 0, on remet en route. Montez le son doucement et vérifiez qu’il n’y a pas d’odeur ou fumée suspecte dans l’ampli. Testez toutes les entrées et réglages.

Il peut arriver, qu’a la première mise sous tension de votre trouvaille vous ayez la mauvaise surprise d’une fumée importante avec l’odeur qui l’accompagne, et pourtant l’appareil fonctionne toujours très bien. Ce qui vient de bruler, c’est le condensateur secteur “tueur d’étincelle”, vous le trouverez généralement pas loin des points de soudure du câble d’alimentation dans l’appareil, ou sur l’interrupteur en façade. Vous devrez changer ce condensateur par un neuf.

Dans le cas d’un appareil très ancien à tubes, si le vendeur ne l’utilisait pas régulièrement ou si c’est une “sortie de grange”, je vous déconseille tout simplement de le mettre en route. Adressez vous à un professionnel qui pourra le faire pour vous avec les sécurités nécessaires, que ce soit pour l’appareil ou pour l’intervenant.
Plus généralement, un appareil stocké depuis plus de 15 ans doit être redémarré en douceur (au transformateur variable dans la majorité des cas).

Tout fonctionne ? Il ne vous reste plus qu’a passer au grand nettoyage !

Audiovintage : réparation et révision de vos appareils !

6 réflexions sur « J’ai acheté ! »

  1. Jacquet

    bonjour, merci pour vos conseils !
    je viens de récupérer un ampli Marantz 1090 de mes grands parents, et, mauvaise surprise, après l’avoir aspergé de bombe contact (voire noyé -j’en ai mis partout sur les cartes-), au moment de le rallumer il fumait. Pensez vous que c’est ledit “condensateur secteur tueur d’étincelle” ? et si oui, où trouver un condensateur de rechange ?

    Merci d’avance 😉

  2. Audiovintage Auteur de l’article

    Bonjour, il ne faut pas “noyer” les cartes dans le nettoyant contact !
    Si tout n’était pas bien sec lors de la mise en route, on peut imaginer que la fumée est liée au “nettoyage”en question.
    Lorsque le (ou les) condensateur présent sur le switch on/off se met à fumer, le dégagement est impressionnant, avec bien évidement l’odeur épouvantable associée.
    De tête le 1090 n’embarque pas les fameux condensateurs Rifa fumeux.
    Bref, je doute que le problème vienne de la.

    Avec un peu de chance, il n’y a pas de dégâts. Laissez le sécher, vérifiez les fusibles (état et valeur) remettez en route (sans enceintes) et si possible au variac en contrôlant la consommation à la prise (grosse conso = panne), si rien de spécial ne se passe, contrôlez la tension aux sorties HP, et pour éviter des déconvenues, utilisez ensuite des enceintes “suicides” pour un premier vrai test.
    Ne mettez pas votre nez au dessus de l’appareil ouvert lors de ces manipulations et soyez prêt à couper le courant au moindre signe suspect.

    Inversement, si jamais il ne repart pas, il sera nécessaire de faire un check-up complet, mais cela sort du domaine du bricoleur (ce n’est pas péjoratif).

  3. Thomas

    Bonjour,
    Merci beaucoup point tes précieux articles et le partage de tes connaissances.
    Je viens d’acquérir un ampli akai am-u55, que j’ai complètement nettoyé.
    Je l’ai ensuite branché et j’ai contrôlé comme tu l’indiques suivant ta méthode, la tension aux borniers de sortie des enceintes.
    Et je trouve 200 mvolts sur le canal droite et 180 mvolts sur le canal gauche.
    Il y a t’il un réglage à faire?

    Merci bien

  4. Audiovintage Auteur de l’article

    Bonjour,
    Sur le manuel technique du U55 (voir hifi engine) est précisé le réglage de l’offset. Il faut suivre scrupuleusement les indications, en faisant attention de ne pas faire de court-circuit (l’usage d’un tournevis d’alignement en plastique ou céramique est une sécurité). Ce réglage est à faire après avoir laissé l’appareil en route un petit moment (une bonne dizaine de minutes, c’est bien).

    Cordialement Thierry.

Laisser un commentaire

Votre adresse de messagerie ne sera pas publiée. Les champs obligatoires sont indiqués avec *

Ce site utilise Akismet pour réduire les indésirables. En savoir plus sur comment les données de vos commentaires sont utilisées.