Le forum Audiovintage est privé.
En tant qu'invité, vous avez accès à certaines rubriques uniquement, l'ajout de nouveaux membres n'est pas possible pour le moment.

Technics RS-M13

Périmés mais pas forcément tous abandonnés !
Répondre
Avatar du membre
Daviken
Membre confirmé
Messages : 33
Enregistré le : sam. 21 mai 2016 07:59
Localisation : Picardie
Contact :

Technics RS-M13

Message par Daviken »

Bonjour

Comme ce modèle n'est pas présent dans la liste des appareils de cette marque, je me permets de poster ce message.

Cet appareil date du tout début des années 80, il a très peu servi ces trois dernières décennies mais reste prêt à l'emploi avec mes autres éléments audio. Je m'en sers à nouveau pour numériser d'anciens enregistrements d'émissions de radio via un PC sur lequel j'utilise le logiciel "Goldwave"

Récemment au bout d'un certain temps (à chaud), l'appareil génère un bourdonnement qui couvre le son. Ce matin je l'ai démonté et ai trouvé un condensateur chimique HS dans la partie alimentation, j'en ai profité pour remplacer tous ceux de cette partie par des neufs.

L'appareil fonctionne à nouveau, mais le défaut est réapparu au bout d'une trentaine de minutes sur une seule voie. Je pousserai plus loin mes investigations demain.

Quelques photos de ce modèle.

Face avant.gif
Face avant.gif (300.43 Kio) Vu 1123 fois
Circuit.gif
Circuit.gif (531.59 Kio) Vu 1123 fois
Alimentation.gif
Alimentation.gif (507.01 Kio) Vu 1123 fois
Modèle.gif
Modèle.gif (353.69 Kio) Vu 1123 fois
Prises.gif
Prises.gif (242.39 Kio) Vu 1123 fois
Arriere.gif
Arriere.gif (510.88 Kio) Vu 1123 fois
Cordialement

Daviken
Daviken - 14HAM01

Locator : JN19FF. Collectionneur de Transceivers toutes marques
Grand Gourou de la secte des HAMateurs Cybernetisés !
Ex Pirate de la bande FM (KFM Stéréo)
Avatar du membre
Daviken
Membre confirmé
Messages : 33
Enregistré le : sam. 21 mai 2016 07:59
Localisation : Picardie
Contact :

Re: Technics RS-M13

Message par Daviken »

Bonsoir

Dimanche, j'ai à nouveau démonté le lecteur, pulvérisé du nettoyant contact sur les résistances variables et le sélecteur de bandes pensant à un faux contact au niveau de celui-ci.
Le défaut est réapparu (voie de gauche uniquement) après environ une heure d'utilisation. Plus tard en soirée, j'ai passé l'alimentation en 240 volts, je ferai de nouvelles vérifications le week-end prochain.
Daviken - 14HAM01

Locator : JN19FF. Collectionneur de Transceivers toutes marques
Grand Gourou de la secte des HAMateurs Cybernetisés !
Ex Pirate de la bande FM (KFM Stéréo)
Avatar du membre
Daviken
Membre confirmé
Messages : 33
Enregistré le : sam. 21 mai 2016 07:59
Localisation : Picardie
Contact :

Re: Technics RS-M13

Message par Daviken »

Bonjour,

Hier, j'ai à nouveau utilisé mon lecteur pour numériser des cassettes, il est resté près de deux heures en fonctionnement sans que je constate le moindre bourdonnement.
Est-ce le hasard :nicolas: ou bien le fait que j'ai passé la tension de 220 à 240 volts ? Comme, j'ai encore pas mal d'autres bandes à lire puis à numériser, je verrai si le problème reste présent ou non.
Daviken - 14HAM01

Locator : JN19FF. Collectionneur de Transceivers toutes marques
Grand Gourou de la secte des HAMateurs Cybernetisés !
Ex Pirate de la bande FM (KFM Stéréo)
Avatar du membre
Daviken
Membre confirmé
Messages : 33
Enregistré le : sam. 21 mai 2016 07:59
Localisation : Picardie
Contact :

Re: Technics RS-M13

Message par Daviken »

Bonsoir

Finalement, le défaut est réapparu lors d'une nouvelle utilisation. Mais cette fois, j'ai bien identifié ce qui posait problème, il s'agissait d'un faux contact au niveau de la grande tirette qui commande la position lecture/enregistrement.
Après avoir pulvérisé du nettoyant contact, tout fonctionne à présent parfaitement. Si cela peut servir à d'autres...
Daviken - 14HAM01

Locator : JN19FF. Collectionneur de Transceivers toutes marques
Grand Gourou de la secte des HAMateurs Cybernetisés !
Ex Pirate de la bande FM (KFM Stéréo)
Avatar du membre
Klemp
Administrateur du site
Messages : 6229
Enregistré le : lun. 2 juil. 2012 22:39
Localisation : Toujours dans mon terrier

Re: Technics RS-M13

Message par Klemp »

Tu n' as pas eu beaucoup de retours sur ta présentation de cet appareil mais je te remercie sincèrement pour ta démarche.
:jap:
Jean
Répondre
  • Sujets similaires
    Réponses
    Vues
    Dernier message