Barthe Pick-up Lenco B52 MK2

Les Tout-en-un
Répondre
Avatar du membre
capricorne
Membre no life
Messages : 2299
Enregistré le : lun. 18 oct. 2010 10:23
Localisation : les Vosges

Re: Barthe Platine Lenco B52 MK2

Message par capricorne » mer. 21 déc. 2011 11:21

:helloman:

j'écoutais un bon vynile lorsque j'entendis des "plop" dans le Hp .

Aprés ouverture du capot , je vis que l'un tube EL84 rousissait plus que l'autre de temps en temps et cela produisaitles fameux "plop" .
J'ai intervertis les deux EL84 ,même chose . :gne:

Après verification , une résistance était déssoudé ; trés mal soudé d'origine ,juste collée serait plus juste. J'aurais du faire attention . :mur:
DSCN5438.JPG
Photo prise avant le problème .C'est la résistance droite la coupable .On voit qu'elle est trés mal soudée .
DSCN5438.JPG (81.57 Kio) Vu 832 fois
j'en ai profité pour vérifié les condos et surprise sur le condo de 100µf il a trés légèrement dérivé . :cloche:
DSCN5564.JPG
Légèrement au dessus de 20% ,je crois ...
DSCN5564.JPG (95.94 Kio) Vu 832 fois
j'ai aussi remplacé la Mazda EZ81 par une Philips .
Je ne sais pas si c'est le whisky mais j'ai la nette impression que le son est plus "chaud" et plus "vif"

Est-il possible qu'un tube de filtrage influe sur le rendu sonore ?
Jean-Philippe

Klemp

Re: Barthe Platine Lenco B52 MK2

Message par Klemp » mer. 21 déc. 2011 11:32

Oui Jean-Philippe :helloman:

Avatar du membre
capricorne
Membre no life
Messages : 2299
Enregistré le : lun. 18 oct. 2010 10:23
Localisation : les Vosges

Re: Barthe Platine Lenco B52 MK2

Message par capricorne » mer. 21 déc. 2011 11:43

Bonjour Jean,

je savais qu'il fallait que j'arrète le Laphroaig ... :ange:
Jean-Philippe

Répondre