Dual CV4

"Solid State" uniquement
Répondre
Jeanmichop
Membre débutant
Messages : 6
Enregistré le : mer. 7 déc. 2016 13:20

Dual CV4

Message par Jeanmichop »

Bonjour,

Je vous présente mon premier ampli, un Dual CV4. Étant un grand débutant dans le hifi, ma présentation ne sera que bien imparfaite, excusez moi par avance. Il m'a été vendu avec deux enceintes assez mauvaises, " hifi sound project ", mais qui ont comme principale qualité d'être pourvues de fiches DIN et donc de me permettre d'essayer l'ampli.

Pour le look, il ressemble pas mal à son grand frère le CV40. Coffret en bois ( contreplaqué ) couleur noyer, plaques en métal brossé et sérigraphies en allemand. Perso, j'aime bien. Dimensions : 42 x 10,5 x 28 pour un poids de 6,5 kgs. Beau bébé.

Puissance de 16 Watt, et impédance 5 Ohm. Voilà la bête :
DSC_3812.jpg
DSC_3812.jpg (826.54 Kio) Vu 3848 fois
DSC_38133.jpg
DSC_38133.jpg (670.17 Kio) Vu 3848 fois
À l'écoute, c'est assez chaleureux, avec des basses bien rondes. Dans les aigus et haut médium, un peu nasillard. La qualité des enceintes est je pense quand même vraiment limitante.. Il faudra refaire un test avec de meilleurs éléments en fin de chaîne...

À l'intérieur, la conception est encore une fois similaire à celle du CV40.viewtopic.php?t=13529
DSC_3830.jpg
DSC_3830.jpg (96.62 Kio) Vu 3848 fois
Pour l'instant, juste un petit nettoyage et un changement de câble d'alimentation pour mettre l'ampli à la terre. Je ne sais pas trop s'il faudrait changer les résistances les plus rongées, étant donné que ça fonctionne somme-toute plutôt bien comme ça. Par contre, un léger ronflement est présent, indépendant du niveau du volume, de la source ou même des cables. J'ai bien tout revissé, donc pas pas à priori dû à des vibrations intempestives.. Choux blanc sur ce coup là.

N'hésitez pas à me demander plus d'infos ou de photos.

Avatar du membre
pionroi
Super Modérateur
Messages : 5424
Enregistré le : dim. 3 avr. 2011 18:05
Localisation : 33

Re: Dual CV4

Message par pionroi »

Merci pour la présentation de cet appareil pas encore indexé sur le forum :yes!:
Si un ampli a été pensé pour ne pas être à la terre, pourquoi le faire ? je crois savoir que cela peut générer des bruits de masse.
Pour les composants je laisse à l’œil averti de certains membres du forum.
écoutons sans œillères.

Georges

Avatar du membre
Bertrand
Super Modérateur
Messages : 2069
Enregistré le : dim. 20 févr. 2011 20:47
Localisation : Le Vésinet

Re: Dual CV4

Message par Bertrand »

Bonjour, un ampli avec
avec des basses bien rondes. Dans les aigus et haut médium, un peu nasillard
n'est pas tout à fait un ampli qui
fonctionne somme-toute plutôt bien comme ça
... :spamafote:

Je pense qu'un contrôle, voire un changement, des chimiques (en particulier les gros rouges, le ROE en alu) serait pertinent.

Les résistances seraient également à contrôler, bien entendu, après avoir un peu dépoussiéré l'intérieur. :hello:
Un tourne disque, des tubes et du haut rendement, et quand je serai grand, j'aurai une TD224 pour écouter des opéras de Wagner en 78trs... :whistle:
Ne le répétez pas, mais j'ai aussi des rogers ls3/5a :D

Jeanmichop
Membre débutant
Messages : 6
Enregistré le : mer. 7 déc. 2016 13:20

Re: Dual CV4

Message par Jeanmichop »

Merci pour vos retours !

Je ne savais pas que la mise à la terre pouvait être une mauvaise idée, mon père avec qui j'ai bricolé ne m'a même pas vraiment laissé le temps de me poser la question. Et à vrai dire il est possible que ces ronflements soient apparus après le bricolage, mais je n'en sais trop rien... Du coup, j'ai fait des tests à l'instant, à priori même en branchant la prise sur une rallonge sans de prise de terre, le petit ronflement continue. J'en déduis que ce n'est pas la terre qui produit le ronflement, mais peut être ai-je tord ?


Tu as parfaitement raison, Bébert, mais pour le son, j'ai encore espoir que ce ne soit que les enceintes qui restituent très mal le spectre... Je te remercie pour les conseils concernant les composants. Peut être que le ronronnement vient de là ? J'ai lu sur la petite BD épinglée qu'il pourrait s'agir d'un filtrage trop faible. Mais comme tout est d'origine...

Avatar du membre
Klemp
Administrateur du site
Messages : 6177
Enregistré le : lun. 2 juil. 2012 22:39
Localisation : Toujours dans mon terrier

Re: Dual CV4

Message par Klemp »

Merci de nous présenter ce petit appareil dont j' ai déjà parlé sur ce forum ... il y a bien longtemps ..

Il a succédé aux CV2 et CV3 qui utilisaient exclusivement des transistors au Germanium. Sur le CV4, les étages d' entrées sont équipés de Silicium et seuls les transistors de puissance, 2N2148 il me semble, sont toujours des versions Germanium.
Cela lui donne une sonorité particulière ... pas désagréable du tout.

L' essentiel du circuit sera repris sur le CV40.

Il est sorti en 1967 et n' a été produit que durant un an. Il était prévu pour fonctionner avec la platine 1019, le tuner CT12 et le magnétophone TG27.
P1000697 (Large).JPG
P1000697 (Large).JPG (97.09 Kio) Vu 3798 fois
P1000699 (Large).JPG
P1000699 (Large).JPG (88.34 Kio) Vu 3798 fois
Jean

Jeanmichop
Membre débutant
Messages : 6
Enregistré le : mer. 7 déc. 2016 13:20

Re: Dual CV4

Message par Jeanmichop »

Quand je cherchais des infos sur le CV 4, avant de l'acheter, j'étais tombé sur ta collection sur un autre fil de discussion du forum. Je n'ai pas eu l'occasion de te le dire, alors, j'en profite : les quatre ensemble, c'est vraiment superbe !

D'ailleurs, j'en profite, as-tu un petit ronflement " natif " sur le tiens, où est il définitivement dû à un dysfonctionnement du mien ? C'est mon premier ampli, et je ne me rends pas bien compte de ce qui pourrait être un bruit " normal " sur un engin de cet age

Avatar du membre
Klemp
Administrateur du site
Messages : 6177
Enregistré le : lun. 2 juil. 2012 22:39
Localisation : Toujours dans mon terrier

Re: Dual CV4

Message par Klemp »

Jeanmichop a écrit : as-tu un petit ronflement " natif " sur le tiens, où est il définitivement dû à un dysfonctionnement du mien ? C'est mon premier ampli, et je ne me rends pas bien compte de ce qui pourrait être un bruit " normal " sur un engin de cet age

C' est un appareil que je n' ai pas utilisé depuis quelques années ... aux dernières nouvelles, il était silencieux ... il peut y avoir une petite ronfle sur ces vieux appareils ... ou un "psssshh" de fonctionnement
P1060693 (Copier).JPG
P1060693 (Copier).JPG (887.22 Kio) Vu 3753 fois
Jean

Jeanmichop
Membre débutant
Messages : 6
Enregistré le : mer. 7 déc. 2016 13:20

Re: Dual CV4

Message par Jeanmichop »

Klemp a écrit :il peut y avoir une petite ronfle sur ces vieux appareils ... ou un "psssshh" de fonctionnement
Voilà qui pourrait correspondre à ce que j'entends. J'essaierai d'enregistrer le bruit correctement dans la semaine. Le fait est qu'à volume d'écoute même modéré, on ne distingue plus vraiment le ronflement, mais bon... il n'en disparaît pas pour autant !

Suzarmand
Membre spécial
Messages : 81
Enregistré le : dim. 29 nov. 2015 09:12

Re: Dual CV4

Message par Suzarmand »

Superbe présentation merci ! Très bel ampli comme toujours chez Dual à cette époque. J'ai moi même un CV3. Par contre Jean, la photo que tu as posté... Ce sont tes appareils? Le CV80... :couik:

Il est trop beau !!! J'en veut un !!!

Répondre
  • Sujets similaires
    Réponses
    Vues
    Dernier message