SAE Mark XXV

"Solid State" uniquement
Répondre
Avatar du membre
tubetube
Membre spécial
Messages : 85
Enregistré le : dim. 10 févr. 2013 15:16
Localisation : Vic le Comte

Re: SAE Mark XXV

Message par tubetube » ven. 31 mai 2019 20:00

Bonjour, Oh alors là merci beaucoup, c'est super précis. Avec ça je vais courir chercher l'osciloscope. Vraiment merci .

Avatar du membre
Georges de Villette
Membre spécial
Messages : 90
Enregistré le : mar. 26 mars 2013 20:59
Localisation : Villette d'Anthon ( nord isère )

Re: SAE Mark XXV

Message par Georges de Villette » sam. 1 juin 2019 08:09

Je suis toujours admiratif sur ce forum , de voir la réaction de certains à donner tous les éléments pour réparer , modifier , ou régler un appareil ! :cool:

Avatar du membre
doum
Super membre
Messages : 559
Enregistré le : mar. 29 oct. 2013 20:21
Localisation : Allier

Re: SAE Mark XXV

Message par doum » dim. 2 juin 2019 10:55

Il faut être très prudent avec cet ampli, les plaques en alu, sur les capas, sont sous tension, et ça commence à être élevé sur ces amplis, suffisamment pour se faire mal.

Avatar du membre
Maxime1123
Membre honoraire
Messages : 349
Enregistré le : mer. 13 avr. 2016 15:39

Re: SAE Mark XXV

Message par Maxime1123 » dim. 2 juin 2019 17:00

(HS) Idem pour moi George de Vilette ! Bel esprit ce forum, et on y apprend beaucoup (HS)

Et alors ces réglages bias et offset ? Est-il officiellement "terminé" cet ampli ? :)

Avatar du membre
tubetube
Membre spécial
Messages : 85
Enregistré le : dim. 10 févr. 2013 15:16
Localisation : Vic le Comte

Re: SAE Mark XXV

Message par tubetube » lun. 10 juin 2019 08:54

6336A a écrit :
ven. 31 mai 2019 16:25
Bonjour à tous, il ne semble pas y avoir de problème, mais j'aimerai malgré tout vérifier le bias et le offset. Mais je ne sais pas comment faire quelqu'un d'entre vous à t-il une explication simple ?
Bonjour

Ici, tu as le schéma ;

sae_mark25_2500_service.pdf

Ensuite, pour régler le courant de repos, tu as l'ajustable R38 qui vaut 250K. Entouré en bleu: Tu places ton voltmètre calibre 200mV aux bornes de R53 (par exemple) qui fait 0,2 ohm, entourée en vert. Tu ajustes R38 pour avoir une valeur de 6 mV. Le courant de repos est de 30mA.

mark25_2500.jpg

Ensuite, si tu as un oscillo et un générateur de fonction, tu injectes un signal sinusoïdal de 1Khz jusqu'à la limite de l'écrétage, et tu ajustes avec R61 entourée en rouge la symétrie de l'écrêtage sur les deux alternances.

sae_mark25_2500.jpg

L'offset se mesure entre la self L3 (entourée en jaune) et la masse. Une valeur de l'ordre de + -50mV par exemple serait très bien. De toute manière, il y a une protection contre le continu avec relais en sortie.
Bonjour, j’ai commencé à regarder pour le réglage du bias, j’ai bien repéré R38, le problème est que je ne peux pas accéder à R53 qui se trouve dessous car il faut dans ce cas ôter la carte ou se situe R38. Existe t’il un autre endroit pour faire la mesure qui est accessible ? D’avance merci .

Avatar du membre
6336A
Membre honoraire
Messages : 267
Enregistré le : mer. 27 févr. 2019 09:20

Re: SAE Mark XXV

Message par 6336A » lun. 10 juin 2019 11:10

Bonjour

Si tu n'a pas accès, il existe une autre méthode :

Calibre 20V avec ton voltmètre, le + sur le fusible d'alimentation F5 ou F3 suivant le canal, le - sur le collecteur de Q4 (jonction entre R36 et Q4 fléché en noir sur le schéma) :
Tu dois avoir une tension de l'ordre de 2,1V que tu ajustes avec R38.

mark25_2500.jpg
mark25_2500.jpg (235.03 Kio) Vu 588 fois

Avatar du membre
inspecteurClouseau
Membre éminent
Messages : 1756
Enregistré le : dim. 29 juil. 2012 17:41

Re: SAE Mark XXV

Message par inspecteurClouseau » ven. 5 juil. 2019 14:57

Bonjour Jean François !

une fois la réponse postée , pof ! plus rien !
ils sont tombés en syncope ? :gne:

Avatar du membre
Georges de Villette
Membre spécial
Messages : 90
Enregistré le : mar. 26 mars 2013 20:59
Localisation : Villette d'Anthon ( nord isère )

Re: SAE Mark XXV

Message par Georges de Villette » dim. 7 juil. 2019 20:31

inspecteurClouseau a écrit :
ven. 5 juil. 2019 14:57
une fois la réponse postée , pof ! plus rien !
Peut être la faute des vacances ?????

Répondre