Le forum Audiovintage est désormais privé.

Pour ne pas léser ceux qui ont participé à l’aventure jusqu’à sa précédente fermeture, l’accès actuel en lecture est gardé tel quel pour la quasi totalité des rubriques.
Les membres privés, seuls à avoir un accès total, sont choisis par l'équipe parmi les membres déjà inscrits, nous transférons régulièrement des membres dans ce nouveau "groupe".

Plus de détails ici :
https://www.audiovintage.fr/leforum/vie ... 00&t=37065

Philips CD 200

Pour lire nos petites galettes.
Avatar du membre
Chambi95
Super membre
Messages : 945
Enregistré le : lun. 15 avr. 2013 14:02

Re: Philips CD 200

Message par Chambi95 » jeu. 9 oct. 2014 15:26

Pour sûr que c'est une pré-série : c'est marqué en gros sur la face arrière !!!!!!
TD : Dual 1015&1209 - Elac 16&770 H - Garrard AP 76&990B - Philips GA 202 - Braun PS600
Amplis : Dual CV 62 - Scott 420 A - Scientelec Club
Tuners : Dual CT 19 - Denon TU 450 L - Scientelec Club
AT : Grundig RTV 820 Hifi - Graetz Form78 HiFi

Avatar du membre
alaix
Membre honoraire
Messages : 143
Enregistré le : lun. 26 juil. 2010 10:59

Re: Philips CD 200

Message par alaix » mar. 28 oct. 2014 15:37

Euh... oui... effectivement... Et personne ne conteste ce point. Pas besoin de tout ces points d'exclamation :lol:
Cette information sera d'ailleurs encore confirmée en photo par la suite.

J'ai donc procédé au remplacement de tous les chimiques de l'alimentation et refait toutes les soudures des 2 larges CI principaux. Je n'ai pas touché aux soudures du CDM 0 ni à celles de la carte d'origine Sony. Je n'ai changé aucun autre condo que ceux du CI d'alimentation.
Quelques photos prises lors de l'intervention :

Vue du CI supérieur après démontage presque total de la platine et retrait du blindage. On remarque en bas à droite, en beige clair, la carte de décodage Sony avec un circuit lui même blindé.
cd200 03.jpg
cd200 03.jpg (270.66 Kio) Vu 1177 fois
Vue du CI inférieur après retrait du blindage. A droite le CDM 0. Et en haut à droite, une étiquette jaune avec le numéro de série "CD 200 A 0000897". Le 897e exemplaire assemblé ?
cd200 06.jpg
cd200 06.jpg (469.37 Kio) Vu 1177 fois
La date de fabrication : 28 juin 1982, soit 9 mois avant la commercialisation du CD en Europe...
cd200 04.jpg
cd200 04.jpg (152.55 Kio) Vu 1177 fois
Après ces petites interventions, remontage et essais.
Au premier branchement, rien de changé ! Les leds des pistes s'allument toutes mais le lecteur refuse de lancer le CD. La lentille cherche pourtant à faire le focus et un laser est bel et bien émis. Le CD fait quelques tours mollement, le laser se positionne au centre et tremblote, c'est tout. Je laisse alors tomber tout en laissant l'appareil branché.

Au bout de 10 minutes je réessaye et cette fois, c'est parti : CD reconnu et lu sans problème, passage d'une piste à l'autre sans hésitation. Les condos avaient peut-être besoin de se "charger" et d'alimenter correctement tous les circuits après une longue période d'inactivité car ce lecteur ne servait plus depuis bien longtemps.

Pour vérifier, j’éteins tout de suite, j'attends 24h, et je rallume : tout est fonctionnel immédiatement. Je n'ai plus qu'a le relier à un ampli pour vérifier l'audio.
Une fois fait, aucune ronflette, aucun crachotement, juste la musique :casque:

Quelques photos un peu moins chirurgicales :
cd200 01.jpg
cd200 01.jpg (77.03 Kio) Vu 1177 fois
cd200 02.jpg
cd200 02.jpg (66.67 Kio) Vu 1177 fois
Tout de même, quelle robustesse ces premiers lecteurs Philips ! :yes!: Surtout si on imagine que ces modèles de pré-série ont du être utilisés de façon intensive...
Je vais poursuivre mes écoutes mais je suis d'ores et déjà bien content d'avoir pu sauver ce lecteur !

Avatar du membre
pionroi
Super Modérateur
Messages : 5428
Enregistré le : dim. 3 avr. 2011 18:05
Localisation : 33

Re: Philips CD 200

Message par pionroi » mar. 28 oct. 2014 20:38

Et une de plus qui rechante, content pour toi et bravo à toi :yes!:
Merci pour l'enrichissement du post.
écoutons sans œillères.

Georges

Avatar du membre
Yves
Membre no life
Messages : 4393
Enregistré le : jeu. 12 nov. 2009 20:23
Localisation : En terre Wallonne, dans un bunker ! ! !

Re: Philips CD 200

Message par Yves » mar. 23 déc. 2014 17:09

Bonjour.

J'ai démarré le recapage sur ma version de DEMO. J'avais déjà remplacé les capacités de l'alimentation aussi et . . . . même panne que celui présenté plus haut.
Je décide donc un recapage de l'ensemble des cartes. Sur celle du bloc laser (que je n'osais jamais toucher :/ ) les capas sont limites dans les clous ! ! !

Sur les autres cartes, pas encore vérifié . . . . Mais il faut dire que les capacités axiales bleues de chez Philips :vomi:

Mon appareil est plus récent . . . . numéro 960, sorti de l'usine de Hasselt (MADE IN BELGIUM) cocoricoooo ! ! ! :mdr:

Cet appareil à une histoire, c'est pour cela que même si il n'est pas top-top (plastiques jaunis, quelques petites griffes) c'est pas grave, je l'aime comme ça ! ! ! :love:
En fait, j'ai écouté mes premiers CDs avec ce lecteur qui était dans le magasin de disque . . . . ou je passais des heures.
Quand le disquaire a arrêté son commerce, le nouveau propriétaire a continué de vendre des disques . . . . et des livres. Un jour il cesse les disques . . . . Je passe un jour devant et vois cela, je rentre et demande si il possède encore la CD200. Il me répond dans l'affirmative et me demande si je suis interessé, mais en me précisant qu'il ne fonctionne plus (donc il échappe à la poubelle du même coup :sweat: ).
Il me le donne, "cadeau lance t-il" . . . . quelle joie, je ne sais comment le remercier. Et je lui explique que je connaissais bien l'ancien propriétaire, bla bla bla . . . . nous terminons avec cette phrase du vendeur "il est entre de bonnes mains" ! ! ! Ca c'est bien vrai ! ! !

Voici donc quelques photos du début des travaux, la suite viendra une fois les condos arrivés.
01.jpg
01.jpg (377.28 Kio) Vu 232 fois
02.jpg
02.jpg (282.4 Kio) Vu 232 fois
03.jpg
03.jpg (398.25 Kio) Vu 232 fois
04.jpg
04.jpg (270.98 Kio) Vu 232 fois
05.jpg
05.jpg (281.02 Kio) Vu 232 fois
06.jpg
06.jpg (305.75 Kio) Vu 232 fois
07.jpg
07.jpg (352.88 Kio) Vu 232 fois
08.jpg
08.jpg (383.28 Kio) Vu 232 fois

Avatar du membre
alaix
Membre honoraire
Messages : 143
Enregistré le : lun. 26 juil. 2010 10:59

Re: Philips CD 200

Message par alaix » mer. 24 déc. 2014 10:32

Hello Yves !

Effectivement les condos bleus Philips sont souvent à la rue et surtout sur les petites valeurs. Il faut dire que ça chauffe pas mal là-dedans et puis, plus de 30 ans après leur fabrication, je crois que c'est un peu inévitable !

Pour info, j'utilise ma CD200 quotidiennement depuis mon intervention et elle tourne comme une horloge (sauf qu'elle ne donne pas l'heure :mdr: ). Pas le moindre problème à signaler !

J'aime beaucoup le design et la simplicité esthétique de ces premiers modèles Philips, même si ma préférence reste pour la CD300/303.

Après ton intervention, nul doute que la tienne sera de nouveau comme neuve :yes!:

Avatar du membre
Yves
Membre no life
Messages : 4393
Enregistré le : jeu. 12 nov. 2009 20:23
Localisation : En terre Wallonne, dans un bunker ! ! !

Re: Philips CD 200

Message par Yves » ven. 26 déc. 2014 18:53

Bonsoir.

Bon, voilà les dernières nouvelles. Condos changés (les vieux contrôlés, juste 3% hors des clous, pas mal pour l'âge de la bête) remise en route . . . . Le disque tourne un peu et puis c'est tout . . . . Tout ce travail pour arriver à ce résultat ! ! ! :mur: :baston:
Je contrôle les tensions (parfaites), je contrôle les straps (R.A.S, mais reprises de quelques soudures dans le doute) . . . . Re-test, même chose, ça commence fort. Je décide donc d'essayer un autre bloc laser (même résultat), pfouuuuu. Je me donne un moment de réflexion, contrôle la température des ICs . . . . OHlaaaa, un des deux SONY est beaucoup trop chaud. Ouverture PDF du SM et je m'apercois que j'ai inversé le CX7933 et le CX7935 . . . . quel gros con je suis . J'espère que cela n'a pas détruit le CX7934, car très particulier et pas simple a souder ! ! !
Remise en route, bingo, ça pête bien et le passage des pistes est beaucoup plus rapide et surtout le silence de fonctionnement au niveau moteur. Bref, encore une bonne chose de faite.
PS: j'espère ne pas être casse-cou...es avec mes histoires de bricoleur débile ! ! ! :jap:

Avatar du membre
Edouard-
Membre éminent
Messages : 1434
Enregistré le : mer. 5 déc. 2012 22:36
Localisation : Charente maritime

Re: Philips CD 200

Message par Edouard- » ven. 26 déc. 2014 19:15

Yves a écrit :Bonsoir.

Bon, voilà les dernières nouvelles. Condos changés (les vieux contrôlés, juste 3% hors des clous, pas mal pour l'âge de la bête) remise en route . . . . Le disque tourne un peu et puis c'est tout . . . . Tout ce travail pour arriver à ce résultat ! ! ! :mur: :baston:
Je contrôle les tensions (parfaites), je contrôle les straps (R.A.S, mais reprises de quelques soudures dans le doute) . . . . Re-test, même chose, ça commence fort. Je décide donc d'essayer un autre bloc laser (même résultat), pfouuuuu. Je me donne un moment de réflexion, contrôle la température des ICs . . . . OHlaaaa, un des deux SONY est beaucoup trop chaud. Ouverture PDF du SM et je m'apercois que j'ai inversé le CX7933 et le CX7935 . . . . quel gros con je suis . J'espère que cela n'a pas détruit le CX7934, car très particulier et pas simple a souder ! ! !
Remise en route, bingo, ça pête bien et le passage des pistes est beaucoup plus rapide et surtout le silence de fonctionnement au niveau moteur. Bref, encore une bonne chose de faite.
PS: j'espère ne pas être casse-cou...es avec mes histoires de bricoleur débile ! ! ! :jap:

Tu ne nous embête pas avec tes histoires, ça fais du bien de voir que même les plus affûtés fond des bêtises de temps en temps !
Edouard

Avatar du membre
chartz
Membre no life
Messages : 3436
Enregistré le : jeu. 28 févr. 2013 15:32
Localisation : Bresse bourguignonne

Re: Philips CD 200

Message par chartz » ven. 26 déc. 2014 20:05

Ils sont vraiment super ces pépés ! (euh, les lecteurs CD)

J'ai récemment remis mes CD100 et CDP-101en route, quel plaisir. J'ai en outre un CD104 et un CDX qui tournent régulièrement !
Jacques

"If it is broke then fix it!" (Proverbe écossais)

Avatar du membre
phil du 95
Membre extraterrestre
Messages : 15262
Enregistré le : dim. 20 déc. 2009 18:33
Localisation : Nord est du Val d'Oise,proche de l'Oise et de la Corrèze parfois !

Re: Philips CD 200

Message par phil du 95 » ven. 26 déc. 2014 21:58

T’inquiète pas Yves, c'est plutôt une bonne leçon , et on a tous le droit de se planter...
On serait des dieux autrement....Et pas ici ! ;)

La preuve : tu partages ta bévue !! Une leçon pour nous autres . :)

Avatar du membre
hoplat
Membre V.I.P
Messages : 5151
Enregistré le : sam. 28 nov. 2009 10:16
Localisation : Dans le sud-ouest

Re: Philips CD 200

Message par hoplat » sam. 27 déc. 2014 09:45

Je dirais même plus que cela nous rassure, nous les poireaux de la bricole. :mdr:



Mais franchement mettre les mimines la dedans un 26 décembre c'est pas très raisonnable [:cerveau picole] [:cerveau picole]
SONY addict-j'assume
Le bonheur n’existe pas. En conséquence, il ne nous reste qu’à essayer d’être heureux sans JL
Sans la musique la vie serait une erreur Fred N

Répondre